5,596,179 Members 34,084 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unofficial CM11 Problem

Tip us?
 
EastPatel
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2014
Default [Q] Unofficial CM11 Problem

Hi.

I have just flashed the unofficial CM11 rom on the Original Android Development Forum on my TF701T. The install appears to have been successful however the system keeps freezing anwhere from 1 minute to 5 minutes after boot. Before it freezes everything appears to be working as it should. Any ideas what I have done wrong and what I have to do to fix this? Apologies if the same issue has been raised elsewhere.

Many thanks

East
 
sbdags
Old
#2  
sbdags's Avatar
Recognized Contributor
Thanks Meter 11261
Posts: 9,661
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by EastPatel View Post
Hi.

I have just flashed the unofficial CM11 rom on the Original Android Development Forum on my TF701T. The install appears to have been successful however the system keeps freezing anwhere from 1 minute to 5 minutes after boot. Before it freezes everything appears to be working as it should. Any ideas what I have done wrong and what I have to do to fix this? Apologies if the same issue has been raised elsewhere.

Many thanks

East
Are you on the correct bootloader 10.26.1.18 as is required?
----------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700 Infinity
[ROM] CROMi-X TF700 Infinity
[ROM] mini-C TF700 Infinity
[ROM] CROMi-X TF300T(GL) | TF201 Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T

Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X Development
 
pershoot
Old
#3  
Recognized Developer
Thanks Meter 3734
Posts: 7,595
Join Date: Dec 2008
Quote:
Originally Posted by EastPatel View Post
Hi.

I have just flashed the unofficial CM11 rom on the Original Android Development Forum on my TF701T. The install appears to have been successful however the system keeps freezing anwhere from 1 minute to 5 minutes after boot. Before it freezes everything appears to be working as it should. Any ideas what I have done wrong and what I have to do to fix this? Apologies if the same issue has been raised elsewhere.

Many thanks

East
I've not heard of this ocurring (my own tab has been running for a while now; no issues of this sort).

Are you on the latest ROM build (01/29)? Have you flashed the appropriate gapps?
Are you on the latest boot loader?
Any apps installed which could cause issue?
If it happens when plugged in to USB, is isb OK on your PC/Mac?
Have you used titanium backup to restore system level stuff from a non compatible build?

Do this,
Go back to stock (latest release from asus) and observe for an hour or two. Any issues? If not then flash ROM + gapps and wipe. Don't sign in and don't restore apps. Any issues? Then sign in and restore. Any issues? And so on and so forth until.you find the break point.
The Following User Says Thank You to pershoot For This Useful Post: [ Click to Expand ]
 
EastPatel
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2014
Thank you for your prompt responses as always and apologies for not replying sooner.

SDbags I am installing CM11 over your own excellent 4.3+ stock rooted v2 ROM which I believe involved updating my boot loader. I am unsure how to confirm the version I am on but booting into recovery shows the following
Android Macallan-user BL released by ww_epad-10.26.1.7-20131108.

Pershoot once the new CM11 was first flashed the TF701 would freeze during the setup steps well before any 3rd party apps could be installed. After a number of attempts I manage to get through set up and the system becomes a lttle more stable but then freezes after a few more minutes. I can conform that the correct gapps has been flashed using the link on the associated thread and no additional apps except the ones included on the ROM have been flashed. The system freezes without being plugged into the PC via USB and as mentioned before I am coming from sdbags stock rooted 4.3 ROM and have not used titanium back up at all.

A couple of additional point

1) I have tried to reflash sdbags ROM again but it now gets stuck on a bootloop.

2) I noticed that my install of CM11 is not able to access either an SD card placed in the dock or MicroSD placed in the tab despite the system recognising when they are inserted or removed on the task bar.

3) Because the system freezes so quickly it tabvery difficult to transfer a new ROM downloaded to my PC over to the TF701 because the moment it freezes the PC can't communicate with the tab.

Apologies if this reply is a little onerous - any help would be greatly appreciated and thank you both again for your prompt response to my.request for help.

Kind regards,

East
 
sbdags
Old
#5  
sbdags's Avatar
Recognized Contributor
Thanks Meter 11261
Posts: 9,661
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Hold down Volume Down and Power and read the bootloader version from the top left.
----------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700 Infinity
[ROM] CROMi-X TF700 Infinity
[ROM] mini-C TF700 Infinity
[ROM] CROMi-X TF300T(GL) | TF201 Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T

Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X Development
 
pershoot
Old
(Last edited by pershoot; 3rd February 2014 at 12:52 AM.)
#6  
Recognized Developer
Thanks Meter 3734
Posts: 7,595
Join Date: Dec 2008
Quote:
Originally Posted by EastPatel View Post
Thank you for your prompt responses as always and apologies for not replying sooner.

SDbags I am installing CM11 over your own excellent 4.3+ stock rooted v2 ROM which I believe involved updating my boot loader. I am unsure how to confirm the version I am on but booting into recovery shows the following
Android Macallan-user BL released by ww_epad-10.26.1.7-20131108.
That's the wrong BL to be on. I don't believe sdbags' ROM updates BL. You must do it via Asus's update.

Go back to stock recovery and follow asus's procedure to update yourself to their latest 10.26.1.18 (4.3) build.
 
EastPatel
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2014
Dear SD Bags & Pershoot,

Apologies for not responding to your feedback sooner - Its been a busy week at work.

I will follow your advise and update the bootloader via the ASUS website and try to reinstall the rom again over the weekend or early next week and I will update this thread with the results. Once again apologies for not following the instructions more carefully.

Many thanks & kind regards,

East
 
EastPatel
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2014
Hi felIas.

I have updated the bootloader as I should have done initially which appears to have sent me back to stock unrooted 4.3. Please could you confirm that all I need to do now is install the recovery image and then flash CM11 and GApps? Does the rom file work the same way as SDbags rom where it also roots the phone as part of the installation or do I need to somehow root first?

Having said all this I am considering leaving the system as stock until a work around for sky go on rooted 4.4.2 devices is found!

Many thanks again for your guidance and patience.

East
 
sbdags
Old
#9  
sbdags's Avatar
Recognized Contributor
Thanks Meter 11261
Posts: 9,661
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by EastPatel View Post
Hi felIas.

I have updated the bootloader as I should have done initially which appears to have sent me back to stock unrooted 4.3. Please could you confirm that all I need to do now is install the recovery image and then flash CM11 and GApps? Does the rom file work the same way as SDbags rom where it also roots the phone as part of the installation or do I need to somehow root first?

Having said all this I am considering leaving the system as stock until a work around for sky go on rooted 4.4.2 devices is found!

Many thanks again for your guidance and patience.

East
I have a work around for Sky Go on rooted devices You didn't ask.

PM Please.
----------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700 Infinity
[ROM] CROMi-X TF700 Infinity
[ROM] mini-C TF700 Infinity
[ROM] CROMi-X TF300T(GL) | TF201 Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T

Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X Development

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...