Post Reply

[Q] Can't connect to Internet

OP Littmann

10th February 2014, 09:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Hi, I use Blade 3 Pro. When I turn off Data on my phone,after a few hours, when I turn it on I can't connect to internet. What I have to do? Then I must go to Settings and check/uncheck (depends of previous state) 'Use only 2G networks'. Internet immediately starts to work? What's going on?
11th February 2014, 07:54 AM   |  #2  
vkisyov's Avatar
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2013
Check something -> settings > more... > mobile networks > preferred network type ... and what is selected ?
11th February 2014, 08:34 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by vkisyov

Check something -> settings > more... > mobile networks > preferred network type ... and what is selected ?

In Mobile network setting s I only have:
1) Data Enabled
2) Data Roaming
3) Enable Always-on mobile data
4) Access Point Names
5) Use only 2G networks
6) Network operators
11th February 2014, 09:08 AM   |  #4  
vkisyov's Avatar
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2013
I thing the problem is - not enouth signal strength of 3G network and when you change the network type to 2G you don't have that problem cuz the signal is better.. but this is just a guess i thing...
11th February 2014, 12:58 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by vkisyov

I thing the problem is - not enouth signal strength of 3G network and when you change the network type to 2G you don't have that problem cuz the signal is better.. but this is just a guess i thing...

Good hint,but see this. Yesterday I checked Use only 2G networks, Internet worked perfectly whole day. I woke up tomorrow, tried to connect it fails. I went to Settings UNCHECK Use only 2G networks, internet started normally. Changing settings from previous state makes my internet works.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes