Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,397 Members 47,088 Now Online
XDA Developers Android and Mobile Development Forum

battery indicator problem

Tip us?
 
shiningarmor
Old
#1  
shiningarmor's Avatar
Senior Member - OP
Thanks Meter 333
Posts: 1,748
Join Date: Jul 2011
Default battery indicator problem

i installed arhd 51.0 , wiped data and cache , and booted. all is well. so after a couple of reboots to settle the rom down, i installed faux 009u gpe/sense kernel but when i boot into the rom, the battery indicator seems to be stuck at 1%.
gave it a couple of reboots but its still the same. twrp is reporting the correct battery percentage though, in twrp it's 98% while inside the rom, it's 1%.

any idea?
Phones ..

DHD -> INCS -> SENSATION -> ONE X -> ONE [SOON...]
currently :
ARHD 19.4 + XM kernel #274 = pure awesomeness
 
little123
Old
#2  
Junior Member
Thanks Meter 5
Posts: 18
Join Date: Aug 2009
its a kernel bug as far as i know.
try different kernel
 
kamilmirza
Old
#3  
kamilmirza's Avatar
Senior Member
Thanks Meter 262
Posts: 1,117
Join Date: Dec 2011
Location: Lahore
yes its because of the kernel
I think faux haven't updated his kernel to support 4.4.2, so you should try flar's or tbalden's kernel

Sent from my One using Tapatalk
hit the THANKS button if helped
Google Nexus 5
 
shiningarmor
Old
#4  
shiningarmor's Avatar
Senior Member - OP
Thanks Meter 333
Posts: 1,748
Join Date: Jul 2011
Quote:
Originally Posted by kamilmirza View Post
yes its because of the kernel
I think faux haven't updated his kernel to support 4.4.2, so you should try flar's or tbalden's kernel

Sent from my One using Tapatalk
yeah, i flashed tbalden's kernel. all is well now. thanks guys!
Phones ..

DHD -> INCS -> SENSATION -> ONE X -> ONE [SOON...]
currently :
ARHD 19.4 + XM kernel #274 = pure awesomeness
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes