5,604,443 Members 48,390 Now Online
XDA Developers Android and Mobile Development Forum

[Q] SM N 9005 Will not connect to Odin.

Tip us?
 
marioantonion
Old
(Last edited by marioantonion; 11th February 2014 at 12:16 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Feb 2010
Default [Q] SM N 9005 Will not connect to Odin.

Hello everyone.

Just received my Note 3 out of box and getting ready to root and try some of the great work available in this section of the forum.

However the fun already stop before it began.

The phone will not connect to Odin.

It connects to the computer/kies just fine.

----------------------------------------------------------------------

I have :

Different comp/usb ports

Updated motherboard usb firmware/drivers

Different cables.

Different downloads for 4,3 and 4,4:

SM-N9005 (International Qualcomm): CF-Auto-Root-hlte-hltexx-smn9005.zip
(only works on 4.4 bootloaders, if you're still on 4.3 use the old version which you can find here: http://d-h.st/J32)

Turned on usb debugging.

Run as Admin ^^

Anyone else encountered these complications?

I would very much like a solution or suggestions to what I can try, even if you did not test it yourselves.

Thanks ! <3
 
Rosli59564
Old
(Last edited by Rosli59564; 11th February 2014 at 01:01 PM.)
#2  
Senior Member
Thanks Meter 70
Posts: 248
Join Date: Mar 2013
Quote:
Originally Posted by marioantonion View Post
Hello everyone.

Just received my Note 3 out of box and getting ready to root and try some of the great work available in this section of the forum.

However the fun already stop before it began.

The phone will not connect to Odin.

It connects to the computer/kies just fine.

----------------------------------------------------------------------

I have :

Different comp/usb ports

Updated motherboard usb firmware/drivers

Different cables.

Different downloads for 4,3 and 4,4:

SM-N9005 (International Qualcomm): CF-Auto-Root-hlte-hltexx-smn9005.zip
(only works on 4.4 bootloaders, if you're still on 4.3 use the old version which you can find here: http://d-h.st/J32)

Turned on usb debugging.

Run as Admin ^^

Anyone else encountered these complications?

I would very much like a solution or suggestions to what I can try, even if you did not test it yourselves.

Thanks ! <3
Have you uninstall kies and install samsung usb driver?
 
Djembebi
Old
(Last edited by Djembebi; 11th February 2014 at 01:16 PM.)
#3  
Djembebi's Avatar
Member
Thanks Meter 6
Posts: 31
Join Date: Dec 2010
Maybe a dumb question, but did you put the phone in downloadmode before connecting to your pc?

Edit: make sure Kies is not running. Disable it also in the system tray on your pc.

And if that doesn't help, you can try another version of Odin, like Odin 3 v1.85 (?)
Phone: Samsung Note 3 (N9005) - stock 4.3 - CF-root - TWRP
Previous: SGS (custom) - SGS2 (custom) - SGS3 CM 11


 
hey_joe
Old
#4  
Senior Member
Thanks Meter 271
Posts: 976
Join Date: Oct 2010
Quote:
Originally Posted by marioantonion View Post
Hello everyone.

Just received my Note 3 out of box and getting ready to root and try some of the great work available in this section of the forum.

However the fun already stop before it began.

The phone will not connect to Odin.

It connects to the computer/kies just fine.

----------------------------------------------------------------------

I have :

Different comp/usb ports

Updated motherboard usb firmware/drivers

Different cables.

Different downloads for 4,3 and 4,4:

SM-N9005 (International Qualcomm): CF-Auto-Root-hlte-hltexx-smn9005.zip
(only works on 4.4 bootloaders, if you're still on 4.3 use the old version which you can find here: http://d-h.st/J32)

Turned on usb debugging.

Run as Admin ^^

Anyone else encountered these complications?

I would very much like a solution or suggestions to what I can try, even if you did not test it yourselves.

Thanks ! <3
Connect phone in download mode to USB before running Odin.
 
marioantonion
Old
(Last edited by marioantonion; 11th February 2014 at 01:42 PM.)
#5  
Junior Member - OP
Thanks Meter 0
Posts: 19
Join Date: Feb 2010
Worked.
Uninstalled kies
Installed standalone drivers.

So simple..

Cant always think of everything.

Thank you bro!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes