5,595,196 Members 45,203 Now Online
XDA Developers Android and Mobile Development Forum

[Q] not the typical stuck in fastboot..

Tip us?
 
deathbenotproud
Old
(Last edited by deathbenotproud; 11th February 2014 at 02:09 PM.)
#1  
Member - OP
Thanks Meter 0
Posts: 30
Join Date: May 2012
Default [Q] not the typical stuck in fastboot..

so, I have literally looked at practically every thread regarding how to fix this issue. here's the low-down..

I have NO OS.
I have TWRP.

I CANNOT get my device to be recognized by Windows 8.1 while in bootloader/recovery, though the windows device manager does recognize the ADB interface. while I am in NRT, I can get most operations to function; however, I cannot flash a rom/zip, nor can I flash to stock + unroot, as it'll just tell me that the ADB device cannot be detected because it will just get stuck on loading the boot.img (I left it running for half an hour, no change :/). but I can do every other operation. I just don't get it.

I tried using fastboot and just doing the flash-all.bat method, to no avail. at the end it tells me it fails. i'll post the log tomorrow, right now I cannot even be bothered to post it. it all passes except for the final check, it tells me grouper is required, and that it "FAILED."

I cannot mount usb or anything through TWRP, and it is also informing me that it cannot mount "/system" or "/cache" it tells me in the TWRP log.

tl;dr: no os, twrp, cannot do the usual fastboot flash method, just bought this n7 literally 2 days ago, don't believe anything's wrong with it. it was working this afternoon, and I made an error of some sort.

edit: 2013 Wi-Fi (flo)
 
Erovia
Old
#2  
Erovia's Avatar
Senior Member
Thanks Meter 213
Posts: 709
Join Date: Sep 2012
Which version of N7 do you have? 2012/2013 model Wi-Fi/3G?

2012 Wi-Fi is grouper
2012 3G is tilipia
2013 Wi-Fi is flo
2013 LTE is deb
Phone: Nexus 4
ROM: ParanoidAndroid 4+
Kernel: hells-Core
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Tablet: Nexus 7
ROM: SlimKat 4+
Kernel: LeanKernel
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Phone: Motorola Milestone A853 ROM: CyanogenMod 9.1.0d Recovery: Open Recovery MiniMod by -FuFu-
The Following User Says Thank You to Erovia For This Useful Post: [ Click to Expand ]
 
deathbenotproud
Old
#3  
Member - OP
Thanks Meter 0
Posts: 30
Join Date: May 2012
Quote:
Originally Posted by Erovia View Post
Which version of N7 do you have? 2012/2013 model Wi-Fi/3G?

2012 Wi-Fi is grouper
2012 3G is tilipia
2013 Wi-Fi is flo
2013 LTE is deb
sorry, should have specified. 2013 Wi-Fi.
 
Erovia
Old
#4  
Erovia's Avatar
Senior Member
Thanks Meter 213
Posts: 709
Join Date: Sep 2012
Then you can see for yourself why the flashing failed.
You need the proper images/roms/etc for your flo: https://developers.google.com/androi...s/images#razor

Also, there is a forum for the 2013 N7, here.
Phone: Nexus 4
ROM: ParanoidAndroid 4+
Kernel: hells-Core
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Tablet: Nexus 7
ROM: SlimKat 4+
Kernel: LeanKernel
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Phone: Motorola Milestone A853 ROM: CyanogenMod 9.1.0d Recovery: Open Recovery MiniMod by -FuFu-
The Following User Says Thank You to Erovia For This Useful Post: [ Click to Expand ]
 
deathbenotproud
Old
(Last edited by deathbenotproud; 11th February 2014 at 02:28 PM.)
#5  
Member - OP
Thanks Meter 0
Posts: 30
Join Date: May 2012
I chose the razor roms. also, thanks for showing me that. not sure how I missed it!

edit: ok.. I fixed it in NRT. last night was a late night, I guess. jesus i'm embarassed lol. thanks for helping me out.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes