FORUMS

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

[Q][Solved] Preinstalled apps won't show in Play Store and Application manager

4 posts
Thanks Meter: 0
 
By Stumpfhoelzern, Junior Member on 10th February 2014, 02:38 PM
Post Reply Subscribe to Thread Email Thread
Edit: Problem solved itself over time.

Hello everyone.
Like mentioned in the title the tablet only shows apps under my Apps in the Play Store, I downloaded or updated manually in the Play Store. It also doesn't show preinstalled Apps like Chrome,Gmaps or YouTube in the Application manager, unless I looked them up and manually update them in the Play Store. I had exactly the same problem yesterday with an Samsung Galaxy Trend (GT-S7560), but after some messing around and several restarts the apps suddenly showed up and everything worked fine then. Sadly I don't know what fixed it on the phone. Does anybody have an idea how to fix this problem? It isn't a huge problem, but with all the Android devices I set up, I never encountered this except with these two Samsung devices.
Many Thanks in advance!
Last edited by Stumpfhoelzern; 10th February 2014 at 06:09 PM. Reason: Problem Solved
 
 
10th February 2014, 02:41 PM |#2  
Ripshock's Avatar
Senior Member
Flag Bayt Jala
Thanks Meter: 236
 
More
Try to clear play store's cache and data from app manager

Sent from my GT-P6210 using Tapatalk
10th February 2014, 02:50 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ripshock

Try to clear play store's cache and data from app manager

Sent from my GT-P6210 using Tapatalk

Sorry forgot to mention that I already tried it, sadly, without success. It was one of the last things I did before it worked on the phone, didn't worked on the tablet yet.
10th February 2014, 04:52 PM |#4  
Ripshock's Avatar
Senior Member
Flag Bayt Jala
Thanks Meter: 236
 
More
What play store version do you have?

Sent from my GT-P6210 using Tapatalk
10th February 2014, 05:45 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
The problem solved itself again! Just as I went to look up the Play Store version (4.5.10 btw.), the apps appeared under the "All" category and in the Application manager, could update them and everything works fine now. Really strange that this occurred with two Samsung devices on two following days. Thanks anyway for your help!
11th February 2014, 02:19 PM |#6  
Ripshock's Avatar
Senior Member
Flag Bayt Jala
Thanks Meter: 236
 
More
Nice!!

Sent from my SM-T210R using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes