FORUMS

SCH-R530u issue

32 posts
Thanks Meter: 0
 
By 1chaoticadult, Member on 10th February 2014, 08:38 PM
Post Reply Subscribe to Thread Email Thread
Hi.

Well I have a U.S. Cellular SCH-R530 I received from a friend. He already upgraded to 4.3 OTA and I figured I would try to root the phone so I could install custom roms. I downloaded Odin and downloaded cwm 6.0.4.5. I put the phone in download mode and tried flashing cwm.. Well Odin failed, I cannot boot back into the Android OS and I have the screen with the message: "firmware upgrade encountered an issue, etc.". I pulled the battery and put the phone in download mode and I have try flashing cwm again, flashing USCC stock rom and I still get a fail in Odin 3.07 & 3.09. I did use PDA or AP in Odin when I tried to flash both the cwm and the stock 4.3 rom. At this point, I'm trying to figure out how to get the s3 working again.
 
 
11th February 2014, 02:40 PM |#2  
OP Member
Thanks Meter: 0
 
More
Nevermind fixed my issue. Please delete thread.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes