Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Battery problem - Android 4.x

OP buelvas

3rd February 2014, 05:15 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Hi users,
I have problem with my Cubot One, because baterry stats don't decrease when I using telephone - but when I do reboot battery stats are correct.
I checked anothers custom rooms and problem also exist.

Have someone suggest how to repair this?
3rd February 2014, 05:23 PM   |  #2  
444niranjan's Avatar
Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Nov 2013
Try installing xposed installer and isntall xuimod in it

Sent from my Celkon A107 using xda app-developers app
4th February 2014, 10:05 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by 444niranjan

Try installing xposed installer and isntall xuimod in it

Sent from my Celkon A107 using xda app-developers app

I did this but the problem still exist. Also baterry graph in battery settings still is showing wrong value, but after reboot is correct.
How I can fix this?!
Last edited by buelvas; 4th February 2014 at 10:15 AM. Reason: words mistakes
4th February 2014, 10:36 AM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by buelvas

I did this but the problem still exist. Also baterry graph in battery settings still is showing wrong value, but after reboot is correct.
How I can fix this?!

full charge battery and than try the batterycalibration app .
4th February 2014, 12:06 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by agentutu

full charge battery and than try the batterycalibration app .

I also tried this, but for your informations this program don't working, bacause only delete batterystats - information from Android creator.
4th February 2014, 05:38 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Can somebody fix this problem?!
5th February 2014, 01:00 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
Also when I reboot tel, baterry showing more capacity than after reboot...
8th February 2014, 12:11 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2014
????
8th February 2014, 03:24 PM   |  #9  
divyamg28's Avatar
Member
Thanks Meter: 15
 
59 posts
Join Date:Joined: Aug 2013
More
it happens sometime with me also!!
11th February 2014, 03:46 PM   |  #10  
Junior Member
Thanks Meter: 2
 
10 posts
Join Date:Joined: Feb 2014
Have you tried installing an app like "Battery HD" to verify whether it's a problem in the UI or a problem in the data fed to the UI ? (In this latter case, the app will also report weird stuff like the battery charge level/voltage increasing or staying the same while the phone is not being charged).

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes