How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bricked during flash, help

OP brosso

11th February 2014, 03:11 AM   |  #1  
OP Member
Thanks Meter: 7
 
55 posts
Join Date:Joined: Aug 2011
More
Was flashing a rom on ss 3.65 when screen went black and device bricked, now i can boot only to the picture of the sick android and PC only sees it as an unreconizable usb device, tried reinstalling motorolas drive to no avail. Until pc can see it properly i cant go to RSD and reflash. Any sugestions?

Thanks all
11th February 2014, 03:17 AM   |  #2  
Member
Flag San jose
Thanks Meter: 13
 
48 posts
Join Date:Joined: Jun 2012
More
Did you do a nandroid backup when you first rooted and added safestrap? Just hold down pretty Ten seconds till reboot and restore...unless you try till flash on safe side...I ran into same and rsd...my computer wouldn't read either but I reopen loaded driver from Moto site, then kept plugging unplugging sub till it read....good luck
Sent from my SM-N900V using xda app-developers app
11th February 2014, 03:18 AM   |  #3  
OP Member
Thanks Meter: 7
 
55 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by mpdayii

Did you do a nandroid backup when you first rooted and added safestrap? Just hold down pretty Ten seconds till reboot and restore...unless you try till flash on safe side...I ran into same and rsd...my computer wouldn't read either but I reopen loaded driver from Moto site, then kept plugging unplugging sub till it read....good luck
Sent from my SM-N900V using xda app-developers app

I have the backup problem is i think the recovery bugged it self, so i cant boot into safestrap, otherwise would have restored....
11th February 2014, 10:26 AM   |  #4  
OP Member
Thanks Meter: 7
 
55 posts
Join Date:Joined: Aug 2011
More
Now i can go to AP fastboot but it says battery is low, tried charging on the wall, on the pc, no sucess. Whats the fix to the low battery? Any magical charging way?
11th February 2014, 12:27 PM   |  #5  
DumbleCore's Avatar
Senior Member
Flag Hobb’s End
Thanks Meter: 937
 
1,331 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by brosso

Now i can go to AP fastboot but it says battery is low, tried charging on the wall, on the pc, no sucess. Whats the fix to the low battery? Any magical charging way?

Last time I had this, I booted into fastboot and left it 1 hour on charger, this helped me to get rsd working working, otherwise only a factory cable

Tapped from my RazR
The Following User Says Thank You to DumbleCore For This Useful Post: [ View ]
11th February 2014, 06:15 PM   |  #6  
Member
Flag San jose
Thanks Meter: 13
 
48 posts
Join Date:Joined: Jun 2012
More
Turn off device and put on charger....should charge then..only way I could get mine to charge when I had same problems...

Sent from my SM-N900V using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes