FORUMS

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

Bricked during flash, help

56 posts
Thanks Meter: 7
 
By brosso, Member on 11th February 2014, 02:11 AM
Post Reply Subscribe to Thread Email Thread
Was flashing a rom on ss 3.65 when screen went black and device bricked, now i can boot only to the picture of the sick android and PC only sees it as an unreconizable usb device, tried reinstalling motorolas drive to no avail. Until pc can see it properly i cant go to RSD and reflash. Any sugestions?

Thanks all
 
 
11th February 2014, 02:17 AM |#2  
Member
Flag San jose
Thanks Meter: 15
 
More
Did you do a nandroid backup when you first rooted and added safestrap? Just hold down pretty Ten seconds till reboot and restore...unless you try till flash on safe side...I ran into same and rsd...my computer wouldn't read either but I reopen loaded driver from Moto site, then kept plugging unplugging sub till it read....good luck
Sent from my SM-N900V using xda app-developers app
11th February 2014, 02:18 AM |#3  
OP Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by mpdayii

Did you do a nandroid backup when you first rooted and added safestrap? Just hold down pretty Ten seconds till reboot and restore...unless you try till flash on safe side...I ran into same and rsd...my computer wouldn't read either but I reopen loaded driver from Moto site, then kept plugging unplugging sub till it read....good luck
Sent from my SM-N900V using xda app-developers app

I have the backup problem is i think the recovery bugged it self, so i cant boot into safestrap, otherwise would have restored....
11th February 2014, 09:26 AM |#4  
OP Member
Thanks Meter: 7
 
More
Now i can go to AP fastboot but it says battery is low, tried charging on the wall, on the pc, no sucess. Whats the fix to the low battery? Any magical charging way?
11th February 2014, 11:27 AM |#5  
DumbleCore's Avatar
Senior Member
Flag Hobb’s End
Thanks Meter: 996
 
Donate to Me
More
Quote:
Originally Posted by brosso

Now i can go to AP fastboot but it says battery is low, tried charging on the wall, on the pc, no sucess. Whats the fix to the low battery? Any magical charging way?

Last time I had this, I booted into fastboot and left it 1 hour on charger, this helped me to get rsd working working, otherwise only a factory cable

Tapped from my RazR
The Following User Says Thank You to DumbleCore For This Useful Post: [ View ]
11th February 2014, 05:15 PM |#6  
Member
Flag San jose
Thanks Meter: 15
 
More
Turn off device and put on charger....should charge then..only way I could get mine to charge when I had same problems...

Sent from my SM-N900V using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes