FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[SOLVED] Help me Hboot 1.55.0000 Thanks- nkk71

10th February 2014, 06:54 PM |#41  
OP Member
Flag Chennai
Thanks Meter: 6
 
Donate to Me
More
Okay my friend i will try and let you know...

Quote:
Originally Posted by nkk71

hmm, you're already on 3.05.651.6 with S-On, no RUU for that as far as I know (you may need to check Sprint forum)

i have to go for a while, but try the following things (using stuff for Sprint)
1- factory reset
2- format/wipe EVERYTHING in TWRP (for Sprint)

then push the rom again, and try installing it again.

if all that fails i'll need a teamviewer session to have a closer look

 
 
10th February 2014, 07:17 PM |#42  
OP Member
Flag Chennai
Thanks Meter: 6
 
Donate to Me
More
i tried but its failed so am ready with my team-viewer....



Quote:
Originally Posted by nkk71

hmm, you're already on 3.05.651.6 with S-On, no RUU for that as far as I know (you may need to check Sprint forum)

i have to go for a while, but try the following things (using stuff for Sprint)
1- factory reset
2- format/wipe EVERYTHING in TWRP (for Sprint)

then push the rom again, and try installing it again.

if all that fails i'll need a teamviewer session to have a closer look

11th February 2014, 07:34 AM |#43  
OP Member
Flag Chennai
Thanks Meter: 6
 
Donate to Me
More
my friend am ready with teamviewe....

Quote:
Originally Posted by nkk71

you'll have the option to wipe during the installation, go ahead and install (select wipe in the installer)

11th February 2014, 04:38 PM |#44  
OP Member
Flag Chennai
Thanks Meter: 6
 
Donate to Me
More
Thumbs up THANK YOU
First and foremost I would like thank nkk71. I was having this issue from past three days and as soon as I raised my problem in XDA FORUM nkk71 has started guiding me. He was so so sooooo cool in answering all my queries very patiently even though my questions r silly Thank u so much for tolerating me these days

Even after his suggestions I was unable to recover my phone as I already said I'm stupid in doing this and didn't follow his comments properly.

Then finally today he himself said we will have team viewer session to do this. So we had team viewer session today and he has finally resolved my issue.

Actually I tried to push ROM through adb but I was getting error saying memory is full but he has completely helped me with partition and pushed the Custom ROM through adb. It was really a magic for me and I'm completely happy for nkk71 A BIG THANK YOU NKK71.

Even after his help I had requested for one more help in team viewer, haha. Yes! I wanted to do S-Off for my mobile. With great patients he has done S-OFF in my mobile through team viewer.

I am really really Very Happy for his help, I could see my mobile on after three days and not only my mobile I'm also off these days but now with his help everything switched on

THANKS A MILLION TON MY BRO!!!!!



Quote:
Originally Posted by nkk71

hmm, you're already on 3.05.651.6 with S-On, no RUU for that as far as I know (you may need to check Sprint forum)

i have to go for a while, but try the following things (using stuff for Sprint)
1- factory reset
2- format/wipe EVERYTHING in TWRP (for Sprint)

then push the rom again, and try installing it again.

if all that fails i'll need a teamviewer session to have a closer look

The Following User Says Thank You to gm_vel For This Useful Post: [ View ]
11th February 2014, 05:23 PM |#45  
Quote:
Originally Posted by gm_vel

THANKS A MILLION TON MY BRO!!!!!

You're welcome

For those who want a brief summary:
device: M7_WLS
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001

he flashed the TWRP recovery for M7_U/UL ---> result --> wrong partition table!!!

so:
1- reflashed TWRP for M7_WLS

2- checked partitions (remember that those are different on M7_WLS vs M7_U/UL mmcblk0p__ partitions)
..... /system -> OK
..... /cache -> OK
..... /data -> completely corrupted

3- formatted /data (mmcblk0p__) using mkfs.ext4
4- recreated internal storage folder

5- pushed the ROM (ARHD 31.6 compatible with Sprint)
6- installed and booted just fine

Optional (at user's request):
7- used firewater to S-Off device
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes