Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more
Post Reply

[Q] no service afte omnirom bigpart flash stingray

OP hqdbeal

21st January 2014, 09:45 PM   |  #11  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Feb 2013
I got data back after flashing the eos rom

Sent from my SCH-I545 using xda app-developers app
25th January 2014, 12:53 AM   |  #12  
Junior Member
Flag Dayton
Thanks Meter: 5
 
17 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by kuskro

Yes, it is possible. Follow again the OP instructions but this time flashing back the original TWRP 2.6.3.0 touch recovery to recover the stock partition layout, instead of using TWRP 2.6.3.0 BigPart.

I thought you might be interested. This is apparently what needs to be done to get the stock partitions back on the Xoom. Basically just going through the BigPart procedure again, but replacing the BigPart recovery with the regular one. Some time over the weekend I will probably give it a shot. I have been using my Xoom with EOS and 3G service (not very good 3G service) for a week or so now, but I would really like to get my 4G LTE back. Looks like a lot of Stingray users are having data issues with BigPart roms.



Sent from my Xoom using XDA Premium App
10th February 2014, 11:13 PM   |  #13  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by rapson2000

I thought you might be interested. This is apparently what needs to be done to get the stock partitions back on the Xoom. Basically just going through the BigPart procedure again, but replacing the BigPart recovery with the regular one. Some time over the weekend I will probably give it a shot. I have been using my Xoom with EOS and 3G service (not very good 3G service) for a week or so now, but I would really like to get my 4G LTE back. Looks like a lot of Stingray users are having data issues with BigPart roms.



Sent from my Xoom using XDA Premium App

looks like somone has resolved this issue http://forum.xda-developers.com/show....php?t=2635282
The Following User Says Thank You to hqdbeal For This Useful Post: [ View ]
11th February 2014, 06:25 PM   |  #14  
Junior Member
Flag Dayton
Thanks Meter: 5
 
17 posts
Join Date:Joined: Dec 2013
More
Yep, I went through that process a few days ago and I have full 4G LTE w/ BigPart CM11.

Sent from my XT1080 using xda app-developers app
The Following User Says Thank You to rapson2000 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes