Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,105 Members 44,921 Now Online
XDA Developers Android and Mobile Development Forum

[Q] no service afte omnirom bigpart flash stingray

Tip us?
 
hqdbeal
Old
#11  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Feb 2013
I got data back after flashing the eos rom

Sent from my SCH-I545 using xda app-developers app
 
rapson2000
Old
#12  
Junior Member
Thanks Meter 5
Posts: 17
Join Date: Dec 2013
Location: Dayton
Quote:
Originally Posted by kuskro View Post
Yes, it is possible. Follow again the OP instructions but this time flashing back the original TWRP 2.6.3.0 touch recovery to recover the stock partition layout, instead of using TWRP 2.6.3.0 BigPart.
I thought you might be interested. This is apparently what needs to be done to get the stock partitions back on the Xoom. Basically just going through the BigPart procedure again, but replacing the BigPart recovery with the regular one. Some time over the weekend I will probably give it a shot. I have been using my Xoom with EOS and 3G service (not very good 3G service) for a week or so now, but I would really like to get my 4G LTE back. Looks like a lot of Stingray users are having data issues with BigPart roms.



Sent from my Xoom using XDA Premium App
 
hqdbeal
Old
#13  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Feb 2013
Quote:
Originally Posted by rapson2000 View Post
I thought you might be interested. This is apparently what needs to be done to get the stock partitions back on the Xoom. Basically just going through the BigPart procedure again, but replacing the BigPart recovery with the regular one. Some time over the weekend I will probably give it a shot. I have been using my Xoom with EOS and 3G service (not very good 3G service) for a week or so now, but I would really like to get my 4G LTE back. Looks like a lot of Stingray users are having data issues with BigPart roms.



Sent from my Xoom using XDA Premium App
looks like somone has resolved this issue http://forum.xda-developers.com/show....php?t=2635282
The Following User Says Thank You to hqdbeal For This Useful Post: [ Click to Expand ]
 
rapson2000
Old
#14  
Junior Member
Thanks Meter 5
Posts: 17
Join Date: Dec 2013
Location: Dayton
Yep, I went through that process a few days ago and I have full 4G LTE w/ BigPart CM11.

Sent from my XT1080 using xda app-developers app
The Following User Says Thank You to rapson2000 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Add Some Power to First Generation Snapdragon CPUs

Some older devices still remain very popular. Phones like theHTC Desire, Sony Ericsson … more

Android M Mentions Spotted in Android Code Review

While we are still waiting for Android L to be officially released, the first mentions of … more

Create a Simple Custom Launcher from Scratch

When you are starting your journey intoany sort of development, it’s never easy at the … more