Post Reply

My phone is really mucked up

11th February 2014, 12:09 AM   |  #1  
OP Member
Flag London
Thanks Meter: 2
 
41 posts
Join Date:Joined: Jun 2012
More
I have the E988 Taiwan model with stock 10b firmware. I have previously rooted, and used freegee to turn lge security off and install cwm. However, I have since reset back to stock using a kdz file. My problem is that my IMEI isn't showing up. This randomly hapened when my phone was off a few days ago. It means that I can't connect to the network and my phone is rebooting about every 20 minutes.

However, I have made an interesting discovert. My IMEI is still on the phone. I know this because I have twice managed to connect to the network after many reboots and my IMEI was read correctly in the log file when I reset back to stock.

I decided to root my phone (I have since unrooted) and found that the EFS files m9kefs1, m9kefs2 and m9kefs3 are all 0 bytes. So are all the other files in the folder. I even have backups of these files, and the file sizes update when I copy them in, but when I reboot the phone resets the file sizes back to 0 bytes.

Why is this happening?

On a side note, resetting your phone to stock doesn't actually seem to do anything as you are still required to do a factory reset. Surely all of the files should be deleted?

Thanks
jhb019
11th February 2014, 07:10 PM   |  #2  
OP Member
Flag London
Thanks Meter: 2
 
41 posts
Join Date:Joined: Jun 2012
More
Please I really need your help.
My IMEI is definitely on the phone but for some reason the phone isn't reading it. Does anyone know why this is? Has anyone experienced this and managed to fix it?

Thanks
jhb019
Last edited by jhb019; 11th February 2014 at 09:59 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank