5,814,981 Members 39,855 Now Online
XDA Developers Android and Mobile Development Forum

My phone is really mucked up

Tip us?
 
jhb019
Old
#1  
Member - OP
Thanks Meter 2
Posts: 41
Join Date: Jun 2012
Location: London
Default My phone is really mucked up

I have the E988 Taiwan model with stock 10b firmware. I have previously rooted, and used freegee to turn lge security off and install cwm. However, I have since reset back to stock using a kdz file. My problem is that my IMEI isn't showing up. This randomly hapened when my phone was off a few days ago. It means that I can't connect to the network and my phone is rebooting about every 20 minutes.

However, I have made an interesting discovert. My IMEI is still on the phone. I know this because I have twice managed to connect to the network after many reboots and my IMEI was read correctly in the log file when I reset back to stock.

I decided to root my phone (I have since unrooted) and found that the EFS files m9kefs1, m9kefs2 and m9kefs3 are all 0 bytes. So are all the other files in the folder. I even have backups of these files, and the file sizes update when I copy them in, but when I reboot the phone resets the file sizes back to 0 bytes.

Why is this happening?

On a side note, resetting your phone to stock doesn't actually seem to do anything as you are still required to do a factory reset. Surely all of the files should be deleted?

Thanks
jhb019
 
jhb019
Old
(Last edited by jhb019; 11th February 2014 at 09:59 PM.)
#2  
Member - OP
Thanks Meter 2
Posts: 41
Join Date: Jun 2012
Location: London
Please I really need your help.
My IMEI is definitely on the phone but for some reason the phone isn't reading it. Does anyone know why this is? Has anyone experienced this and managed to fix it?

Thanks
jhb019
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes