5,597,397 Members 30,790 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Galaxy S I9000 won't boot and turns off

Tip us?
 
graphik_
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Default [Q] Galaxy S I9000 won't boot and turns off

Hello Community,

I'm new here and hope you can help me even if it is only a little bit

So I have a Samsung Galaxy S I9000 with stock rom 2.3.6, root rights and cwm flashed.
Before I did this I had some problems with my phone, e.g. if I hit (gently) the back side the phone turns off =/

My new at the moment real problem is that I cannot turn my phone on if I only use the battery. (onlly the Samsung logo appears for a short time)
I can only boot it if the phone is pluged into my computer. When it runs and the display turns off, the phone will go off also. (not instantly but atfter 2-5 minutes)

Does anyone knows something about such a problem?

Thanks for your help.

graphik_


p.s.: I am sorry for bad english =/
 
TeKnoGin
Old
#2  
TeKnoGin's Avatar
Senior Member
Thanks Meter 94
Posts: 116
Join Date: Sep 2012
Location: New Delhi
Quote:
Originally Posted by graphik_ View Post
Hello Community,

I'm new here and hope you can help me even if it is only a little bit

So I have a Samsung Galaxy S I9000 with stock rom 2.3.6, root rights and cwm flashed.
Before I did this I had some problems with my phone, e.g. if I hit (gently) the back side the phone turns off =/

My new at the moment real problem is that I cannot turn my phone on if I only use the battery. (onlly the Samsung logo appears for a short time)
I can only boot it if the phone is pluged into my computer. When it runs and the display turns off, the phone will go off also. (not instantly but atfter 2-5 minutes)

Does anyone knows something about such a problem?

Thanks for your help.

graphik_


p.s.: I am sorry for bad english =/
Weird try a flashing a custom ROM while plugged into the computer maybe it will help.

Sent from my GT-I9000 using Tapatalk 2




 
TheImpossibleEnemy
Old
#3  
TheImpossibleEnemy's Avatar
Senior Member
Thanks Meter 59
Posts: 211
Join Date: Feb 2014
Location: Local Bubble
Seems to me like a hardware problem.I guess battery is going to die soon.Try with another battery.
• GT-i9100
• SlimSaber 4.3.1
• Dorimanx 10.43v107
 
graphik_
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Quote:
Originally Posted by TheImpossibleEnemy View Post
Seems to me like a hardware problem.I guess battery is going to die soon.Try with another battery.
I can exclude the battery. I have tested two of them and I can be sure that both are well because they work in another Galaxy S I9000 without problem.


To flash a custom rom with plugged phone into computer will be tested tomorrow.
 
TheImpossibleEnemy
Old
#5  
TheImpossibleEnemy's Avatar
Senior Member
Thanks Meter 59
Posts: 211
Join Date: Feb 2014
Location: Local Bubble
Quote:
Originally Posted by graphik_ View Post
I can exclude the battery. I have tested two of them and I can be sure that both are well because they work in another Galaxy S I9000 without problem.


To flash a custom rom with plugged phone into computer will be tested tomorrow.
Good luckBut I would suggest to flash stock gb rom first just to make sure its not a software problem.
• GT-i9100
• SlimSaber 4.3.1
• Dorimanx 10.43v107
 
tetakpatak
Old
#6  
tetakpatak's Avatar
Senior Member
Thanks Meter 1061
Posts: 2,220
Join Date: Jan 2013
Location: Lucerne
I remember @xsenman has mentioned a solution for this problem about two months ago..... I am sure he will write you soon here.
* * * * * * * * * * * * * * * * * * * * * * * my 50 cents to XDA community: * * * * * * * * * * * * * * * * * * * * * *
i9000 help thread, N7100 / t0lte dual-boot FAQ thread, S8000 Jét dual-boot full guide
Happy user of the amazing i9000 / love to help, but don't PM me technical questions
Dual-boot on: Dell D530 Ubuntu/WinXPx86, S8000 TW/JétDroid, P5110 NEXT-kernel-2.1.6, N7100 Devil2-kernel&recovery
 
pryerlee
Old
#7  
pryerlee's Avatar
Senior Member
Thanks Meter 104
Posts: 394
Join Date: Nov 2008
Location: Bristol
I had the same problem with my phone, it would reboot if i tapped the back of it, i found out it was a dodgy app i installed so i uninstalled a couple of apps i recently installed and it solve the problem.
 
graphik_
Old
(Last edited by graphik_; 12th February 2014 at 01:11 PM.) Reason: link for image
#8  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
So know I have tryed to flash with connected phone. I do not know whether it works because the phone won't boot the system, only recovery and bootloader.
In cause of this I have reflashed with Odin again. Now I get at reboot this screen:

image: s29.postimg.org/bu61r7md3/PZv_PCPk_Txs5a_Xl_G_z1a22_Odgumodl7_HN6v_Ksy3_Q5_M NPm_s.jpg
sry but i cannot post direct links =/
I understand what there is written but I don't know why, the only sdcard is my internal there is no external connected.

So there is a new problem and I would be glad about new ideas =\

(I tryed: reboot, wipes and reboot, wipes and new flashing (same problem))


@tetakpatak if my system boots again I would search for his post thank you

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more

Tweak Your Xperia Device’s Camera App Yourself

We’ve come to expect nearly perfect cameraperformancein our modern day … more