Post Reply

hboot support

OP cikoleko

11th February 2014, 07:46 PM   |  #1  
cikoleko's Avatar
OP Senior Member
Flag London
Thanks Meter: 508
 
307 posts
Join Date:Joined: Jan 2011
More
Hello, does this device use the same firmware as one s? If yes can you install official cm 11 on 2.16 hboot? Because on one s you can only install it on hboot 2.15
11th February 2014, 07:50 PM   |  #2  
Thant's Avatar
Senior Member
Flag Sofia
Thanks Meter: 573
 
1,867 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by cikoleko

Hello, does this device use the same firmware as one s? If yes can you install official cm 11 on 2.16 hboot? Because on one s you can only install it on hboot 2.15

No, this is imposible
11th February 2014, 07:50 PM   |  #3  
M@c|-|oR's Avatar
Senior Member
Flag Niš
Thanks Meter: 279
 
870 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by cikoleko

Hello, does this device use the same firmware as one s? If yes can you install official cm 11 on 2.16 hboot? Because on one s you can only install it on hboot 2.15

No, it does not. These are two different devices, and flashing firmware from one to another will not work.
11th February 2014, 07:57 PM   |  #4  
cikoleko's Avatar
OP Senior Member
Flag London
Thanks Meter: 508
 
307 posts
Join Date:Joined: Jan 2011
More
No I don't want to do that but just want to know do you people have same firmware version on one x 2.16?
11th February 2014, 08:07 PM   |  #5  
Thant's Avatar
Senior Member
Flag Sofia
Thanks Meter: 573
 
1,867 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by cikoleko

No I don't want to do that but just want to know do you people have same firmware version on one x 2.16?

no on ONE X the higest HBOOT is depend of the region but the high HBOOT is 1.73, 1.72
11th February 2014, 08:52 PM   |  #6  
cikoleko's Avatar
OP Senior Member
Flag London
Thanks Meter: 508
 
307 posts
Join Date:Joined: Jan 2011
More
Because One S has hboot 2.15 but if you wan't to run sense 5 you need to upgrade to hboot 2.16 and if you have hboot 2.16 you can't install cyanogenmod so I thought there's a same situation for One X
11th February 2014, 08:54 PM   |  #7  
Thant's Avatar
Senior Member
Flag Sofia
Thanks Meter: 573
 
1,867 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by cikoleko

Because One S has hboot 2.15 but if you wan't to run sense 5 you need to upgrade to hboot 2.16 and if you have hboot 2.16 you can't install cyanogenmod so I thought there's a same situation for One X

No we can run CM with any HBOOT higher then 1.36

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes