Post Reply

[Q] No sound on stock or Echoe: The Final Bean

OP Hasney

11th February 2014, 11:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
Hey,

I've had some issues on my i9505 after the 4.3 stock OTA upgrade, but my big problem was that the USB port didn't work. Now I've fixed that, I installed Echoe ROM, first 14.1 before reading about the faulty Wi-Fi and now with "The Final Bean" with Wifi working on that one as I have to old bootloader.

Sound hasn't worked on either. I've heard this is a modem firmware problem, so I've tried a couple of the newer modem firmwares, but hasn't fixed anything. Here are my *#1234# stats:

AP: I9505XXUENA4
CP: I9505XXUENA1
CSC: I9505YXXENA5

Big thanks for any help!
11th February 2014, 11:38 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
Just found I get a black screen when I make phone calls too if that helps.
12th February 2014, 12:07 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2013
Angry
Just when I thought that I couldn't find the solution myself, I found this thread and the second modem firmware posted worked:

http://forum.xda-developers.com/show....php?t=2634436

About the 20th modem file I tried, but so happy it finally works!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank