Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,714 Members 41,221 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Google Play Error 403 after factory reset [MOVE REQUESTED]

Tip us?
 
GE0RGEG
Old
#21  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Nov 2011
It's happenin' to me too unfortunately. International S3 (i9300) after I wiped it.
 
*boy*racer*
Old
(Last edited by *boy*racer*; 11th February 2014 at 11:03 PM.)
#22  
*boy*racer*'s Avatar
Senior Member
Thanks Meter 407
Posts: 1,216
Join Date: Jan 2011

 
DONATE TO ME
Argh, wish i saw this thread sooner. Been pulling my hair out over this all day. I also done a factory reset and "boom" 403 error.

I'm using Aptoide for a backup store until play store fixes this issue.

I have S4 I9505

EDIT: Working again now 😄
 
GE0RGEG
Old
#23  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Nov 2011
It started working on my end, and i have nothing to do with this. Very intriguing.
 
conbscott
Old
#24  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
same here withe the moto g running kitkat 4.4.2
 
0kk0
Old
#25  
0kk0's Avatar
Member
Thanks Meter 24
Posts: 60
Join Date: Oct 2008
happens to me too.. on two different nexus 5 with different accounts

Sent from my Nexus 5 using xda app-developers app
 
RobHands
Old
#26  
RobHands's Avatar
Senior Member
Thanks Meter 14
Posts: 102
Join Date: Aug 2013
Location: Winterthur
Seems to up and running again on my One (stock)
Did you know that it takes more time to post a reply saying thanks, than to hit the thanks button?
 
alray
Old
#27  
alray's Avatar
Senior Member
Thanks Meter 915
Posts: 2,372
Join Date: May 2012
Location: Montreal
Maybe it can help:

Quote:
FEB 11, 2014
Google Play Store is experiencing yet another partial downtime and is bringing up the dreaded 403 error message for a good number of Android users.

Actually this error has come up once in a while, often randomly and without any explanation given afterwards. It's not exactly a fatal error but it does prevent users from downloading or updating apps. It can be an annoyance and an inconvenience at worst.

Unfortunately for users, there isn't really anything they can do about it, other than wait, and maybe complain(...).
If I've helped you, please hit the ''tanks'' button
If you want a reply, quote or mention me using @alray

Useful links for the HTC One:
nkk71's SuperGUIDE to returning 100% back to stock
Flashing requirements chart by nkk71
HTC1Guru.com by crushalot
 
UncleDolan
Old
#28  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
It happened to me on new galaxy s4 mini and i tried everything that i could find on the forum.... but nothing worked.
When i connected the Samsung account the 403 error was gone. Iam not sure why but it worked. Hope that helps the samsung users.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes