Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[H] Error 403 Updating any App on Google Play Store (P-605 out-of-the-box)

OP RoyaL

12th February 2014, 12:51 AM   |  #1  
OP Senior Member
Thanks Meter: 32
 
171 posts
Join Date:Joined: Jul 2007
Hello,

Just received my P-605 Galaxy Note 10.1. After I turn it on, filled all the bloatware of Samsung (just to test it) and also for Google Services. From moment zero, the Google Play Store start to gave Error 403 when updating any installed App.

I can download new ones, but not update existent ones.

Here is what I've tried:

- Delete Google Account;
- Stop and Clear Play Store data;
- Reboot;
- Remove Google Account and re-add it;
- Same problem.

- Factory Reset (on stock recovery);
- Didn't filled anything on the start wizard;
- Opened Google Play Store and there fill the google Account;
- Same problem.

I'm on Stock 4.3 (Portuguese TMN ROM), connected to LTE and Wifi. No problem with the connection, everything internet connected works just fine.

Any ideas?!

Thank you.
12th February 2014, 10:57 AM   |  #2  
22sl22's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,886
 
3,254 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by RoyaL

Hello,

Just received my P-605 Galaxy Note 10.1. After I turn it on, filled all the bloatware of Samsung (just to test it) and also for Google Services. From moment zero, the Google Play Store start to gave Error 403 when updating any installed App.

I can download new ones, but not update existent ones.

Here is what I've tried:

- Delete Google Account;
- Stop and Clear Play Store data;
- Reboot;
- Remove Google Account and re-add it;
- Same problem.

- Factory Reset (on stock recovery);
- Didn't filled anything on the start wizard;
- Opened Google Play Store and there fill the google Account;
- Same problem.

I'm on Stock 4.3 (Portuguese TMN ROM), connected to LTE and Wifi. No problem with the connection, everything internet connected works just fine.

Any ideas?!

Thank you.

Hi,

It looks like you're not the only one with that problem, see here:

http://www.androidpolice.com/2014/02...o-wait-it-out/

Just gonna have to wait

Sent from my Nexus 4 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes