Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

Wifi not working after ota update

6th February 2014, 03:07 PM   |  #1  
OP Junior Member
Flag Amsterdam
Thanks Meter: 1
 
11 posts
Join Date:Joined: Jun 2008
More
Hi,
I have a rooted I9295, after the last ota update (2 weeks ago) i noticed that my wifi stopped working and i get an annoying message "Prevention Information". I think the update failed on the radio part which is causing this.

I'm currently on android 4.2.2 with baseband version MF5 and ML3 buildnumber.
can anyone point to a fix ?

thx !
6th February 2014, 03:21 PM   |  #2  
Senior Member
Washington, D.C.
Thanks Meter: 425
 
1,253 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Rexxen

Hi,
I have a rooted I9295, after the last ota update (2 weeks ago) i noticed that my wifi stopped working and i get an annoying message "Prevention Information". I think the update failed on the radio part which is causing this.

I'm currently on android 4.2.2 with baseband version MF5 and ML3 buildnumber.
can anyone point to a fix ?

thx !

I'm not sure if this is the right modem, but it could be. Hopefully somebody else will reply with a proper solution.
6th February 2014, 05:53 PM   |  #3  
Miami_Son's Avatar
Senior Member
Flag Hurricane Country
Thanks Meter: 356
 
2,855 posts
Join Date:Joined: Feb 2009
More
The latest OTA update was for 4.3. Looks like you didn't update at all, but the process borked something up on your phone. Maybe a factory reset will fix your phone. Yeah, major pain, but had you gotten the 4.3 update you'd really be screwed since going back would not be an option and you would have lost root.
7th February 2014, 08:53 AM   |  #4  
OP Junior Member
Flag Amsterdam
Thanks Meter: 1
 
11 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by Miami_Son

The latest OTA update was for 4.3. Looks like you didn't update at all, but the process borked something up on your phone. Maybe a factory reset will fix your phone. Yeah, major pain, but had you gotten the 4.3 update you'd really be screwed since going back would not be an option and you would have lost root.

Unfortunately we're not so lucky in Europe, still no 4.3 update.
The latest OTA update we had here added some more Samsung bloatware and a nice message warning you to close the flappy charge port after charging.
I had a rooted 4.2.2, and i think that caused the problem.
Going to try to update the radio with Odin.
8th February 2014, 03:09 PM   |  #5  
Junior Member
Thanks Meter: 7
 
27 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Rexxen

Unfortunately we're not so lucky in Europe, still no 4.3 update.
The latest OTA update we had here added some more Samsung bloatware and a nice message warning you to close the flappy charge port after charging.
I had a rooted 4.2.2, and i think that caused the problem.
Going to try to update the radio with Odin.

Did this work out for you? I'm having the same issue.

Sent from my SAMSUNG-SGH-I537 using Tapatalk
12th February 2014, 10:21 AM   |  #6  
OP Junior Member
Flag Amsterdam
Thanks Meter: 1
 
11 posts
Join Date:Joined: Jun 2008
More
So i ended up doing this:
First i flashed the entire phone (since i couldn't find just the modem)
http://honai-android.blogspot.nl/201...ive-i9295.html
After that i rooted the phone again
http://androidxda.com/root-samsung-g...ctive-gt-i9295
And that fixed the issues.
Everything works fine again, and i didn't loose any data in the process.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes