Post Reply

[Q] How to Stop Kitkat Dialer from Adding Favorites

OP spotmark

16th January 2014, 07:51 PM   |  #1  
spotmark's Avatar
OP Senior Member
Massachusetts
Thanks Meter: 509
 
1,478 posts
Join Date:Joined: Feb 2010
More
Anybody know a way to get the Kitkat dialer from adding contacts to my favorites?
Last edited by spotmark; 16th January 2014 at 08:43 PM.
18th January 2014, 08:53 PM   |  #2  
Addiso's Avatar
Senior Member
Flag San Bernardino
Thanks Meter: 568
 
1,730 posts
Join Date:Joined: Jul 2012
More
You can always swipe to delete them, I have yet to see them come back after I delete them.

Sent from my SCH-I545 using Tapatalk
19th January 2014, 03:18 AM   |  #3  
spotmark's Avatar
OP Senior Member
Massachusetts
Thanks Meter: 509
 
1,478 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by Addiso

You can always swipe to delete them, I have yet to see them come back after I delete them.

Thanks, I already knew that, but I would rather find a way to make it not happen.
12th February 2014, 03:27 AM   |  #4  
Member
Thanks Meter: 0
 
35 posts
Join Date:Joined: Jul 2010
I'd love to find a way to make this happen too.

Ever since I got KitKat I've been butt dialing people, even with a pin lock screen. I don't want any one on the favorites screen for this very reason, but it then just adds anyone you call.
12th February 2014, 12:51 PM   |  #5  
Mistertac's Avatar
Senior Member
Flag Springfield, Ma
Thanks Meter: 1,965
 
3,796 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Well I'm with you guys.. Kind of annoying. If it can be done I'm sure you'll find a. Way spotmark

Sent from my unknown using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank