Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,636 Members 53,331 Now Online
XDA Developers Android and Mobile Development Forum

LTE symbol gone SM-W9008

Tip us?
 
balpreetsaini
Old
#11  
Senior Member
Thanks Meter 40
Posts: 111
Join Date: Mar 2012
Location: Calgary
Figured it out. Had the same issue.

Go into system/csc/ and change the file name of feature.xml to "feature.xml.backup". Should solve the issue.

Sent from my SM-N900W8 using xda app-developers app
 
jdomadia
Old
#12  
jdomadia's Avatar
Senior Member
Thanks Meter 317
Posts: 849
Join Date: Jan 2013
Location: Dubai

 
DONATE TO ME
I don't know this will be helpful, I was on 4.3 stock rom of my country, I was getting 4g in Notification bar, after changing to Poland kitkat I can see lte never seen 4g, up to now I was thinking 4g is lte.

Sent from my SM-N9005 using xda app-developers app


GIVE ONE THANKS GET ONE FREE
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


How to Factory Reset your Samsung Gear Live Android Wear SmartWatch – XDA Developer TV

Do you want to Factory Reset your Samsung Gear … more

Get Your Special xda:devcon ’14 Hotel And Conference Rate While It Lasts

By now you’ve definitely heard about XDA’s … more

Google Chromecast Rootable Once Again!

Over the six months, theGoogle Chromecasthas gained a considerable amount of official functionality. … more

YAATA isn’t Just Another Android Texting App

Although our mobile devices today are capable of executingnearly every task we normally … more