Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,110 Members 40,221 Now Online
XDA Developers Android and Mobile Development Forum

Weird Noise in Maclaw 4.4.2 Cyanogenmod 11

Tip us?
 
KingGehl
Old
#11  
KingGehl's Avatar
Senior Member
Thanks Meter 124
Posts: 268
Join Date: Dec 2013
Quote:
Originally Posted by lexihel View Post
Now that you mention it and I recall, my latest clean install was CM 10.2... After that i've been just cleaning caches after any flash, no full wipes. I'll try a clean install later (tomorrow, here xD)
Let us know if it helps
 
haguilar91
Old
#12  
Junior Member - OP
Thanks Meter 3
Posts: 24
Join Date: Sep 2012
Quote:
Originally Posted by KingGehl View Post
Let us know if it helps
I did a Clean install with today's release, scratching, buzzing sound still present.

Apps With the Issue

-While Refreshing Twitter.
-When you enable key sound on Swiftkey, when you press any key the buzzing appears.
- Tap Tap Revenge.
- Line.

I think the buzzing appears when the sound from the App is Loud and Sharp.

Still not fixed. i have an i8190L
 
KingGehl
Old
#13  
KingGehl's Avatar
Senior Member
Thanks Meter 124
Posts: 268
Join Date: Dec 2013
OK, as i see, Mac already gave the answer... So there's hope for you guy's

Sent from my GT-I8190 using xda app-developers app
"Use the force, Harry!"
-Gandalf-


German forum / hubo.in
 
haguilar91
Old
#14  
Junior Member - OP
Thanks Meter 3
Posts: 24
Join Date: Sep 2012
Quote:
Originally Posted by haguilar91 View Post
I did a Clean install with today's release, scratching, buzzing sound still present.

Apps With the Issue

-While Refreshing Twitter.
-When you enable key sound on Swiftkey, when you press any key the buzzing appears.
- Tap Tap Revenge.
- Line.

I think the buzzing appears when the sound from the App is Loud and Sharp.

Still not fixed. i have an i8190L
Updated:
Here is a video i made with the Noise
http://www.youtube.com/watch?v=KZOavyzT7Dc
 
TDK91
Old
#15  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Mac is already working on it updating sound sources. It happens with the mono sounds, he sais and makes sense.
 
haguilar91
Old
#16  
Junior Member - OP
Thanks Meter 3
Posts: 24
Join Date: Sep 2012
Issue still present in todays release.
 
haguilar91
Old
#17  
Junior Member - OP
Thanks Meter 3
Posts: 24
Join Date: Sep 2012
I read that is 2/3 with sound sources maybe tomorrow, is fixed.
 
carucio
Old
#18  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Default Scratch sound

Quote:
Originally Posted by haguilar91 View Post
I read that is 2/3 with sound sources maybe tomorrow, is fixed.
Hi all, correct me if I'm wrong.. is the issue you're discussing the same exact I have on my S3?

vimeo.com/86406856

In my case it's triggered by CSipSimple or by T-Mobile's visual voicemail app..
 
haguilar91
Old
#19  
Junior Member - OP
Thanks Meter 3
Posts: 24
Join Date: Sep 2012
Issue Fixed sin 02/09/2014 Release on S3 Mini
 
carucio
Old
#20  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Quote:
Originally Posted by haguilar91 View Post
Issue Fixed sin 02/09/2014 Release on S3 Mini
Do you know what was causing it? Maybe the maintainers of CM11 for S3 need a tip to sort it out..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes