FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

Weird Noise in Maclaw 4.4.2 Cyanogenmod 11

24th January 2014, 06:42 AM |#11  
KingGehl's Avatar
Senior Member
Thanks Meter: 134
 
More
Quote:
Originally Posted by lexihel

Now that you mention it and I recall, my latest clean install was CM 10.2... After that i've been just cleaning caches after any flash, no full wipes. I'll try a clean install later (tomorrow, here xD)

Let us know if it helps
 
 
24th January 2014, 07:48 PM |#12  
OP Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by KingGehl

Let us know if it helps

I did a Clean install with today's release, scratching, buzzing sound still present.

Apps With the Issue

-While Refreshing Twitter.
-When you enable key sound on Swiftkey, when you press any key the buzzing appears.
- Tap Tap Revenge.
- Line.

I think the buzzing appears when the sound from the App is Loud and Sharp.

Still not fixed. i have an i8190L
24th January 2014, 08:35 PM |#13  
KingGehl's Avatar
Senior Member
Thanks Meter: 134
 
More
OK, as i see, Mac already gave the answer... So there's hope for you guy's

Sent from my GT-I8190 using xda app-developers app
24th January 2014, 09:01 PM |#14  
OP Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by haguilar91

I did a Clean install with today's release, scratching, buzzing sound still present.

Apps With the Issue

-While Refreshing Twitter.
-When you enable key sound on Swiftkey, when you press any key the buzzing appears.
- Tap Tap Revenge.
- Line.

I think the buzzing appears when the sound from the App is Loud and Sharp.

Still not fixed. i have an i8190L

Updated:
Here is a video i made with the Noise
http://www.youtube.com/watch?v=KZOavyzT7Dc
24th January 2014, 09:38 PM |#15  
Junior Member
Thanks Meter: 0
 
More
Mac is already working on it updating sound sources. It happens with the mono sounds, he sais and makes sense.
26th January 2014, 12:28 AM |#16  
OP Junior Member
Thanks Meter: 3
 
More
Issue still present in todays release.
26th January 2014, 04:38 AM |#17  
OP Junior Member
Thanks Meter: 3
 
More
I read that is 2/3 with sound sources maybe tomorrow, is fixed.
11th February 2014, 09:04 PM |#18  
Junior Member
Thanks Meter: 0
 
More
Scratch sound
Quote:
Originally Posted by haguilar91

I read that is 2/3 with sound sources maybe tomorrow, is fixed.

Hi all, correct me if I'm wrong.. is the issue you're discussing the same exact I have on my S3?

vimeo.com/86406856

In my case it's triggered by CSipSimple or by T-Mobile's visual voicemail app..
12th February 2014, 06:39 AM |#19  
OP Junior Member
Thanks Meter: 3
 
More
Issue Fixed sin 02/09/2014 Release on S3 Mini
12th February 2014, 02:42 PM |#20  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by haguilar91

Issue Fixed sin 02/09/2014 Release on S3 Mini

Do you know what was causing it? Maybe the maintainers of CM11 for S3 need a tip to sort it out..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes