Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,266 Members 40,607 Now Online
XDA Developers Android and Mobile Development Forum

[Q] From 4.1.2 Stock to 4.3

Tip us?
 
divide1337
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2013
Default [Q] From 4.1.2 Stock to 4.3

I currently use 4.1.2 stock rom because 4.3 didn't come to my country yet.I want to flash roms but they require EML3/4 and i currently have DMF3.What should i do and/or how can flash note 3 apps in my phone.Newbie here sorry , thanks.
 
dalanik
Old
#2  
dalanik's Avatar
Senior Member
Thanks Meter 195
Posts: 1,016
Join Date: Mar 2009
Location: Prague
Quote:
Originally Posted by divide1337 View Post
I currently use 4.1.2 stock rom because 4.3 didn't come to my country yet.I want to flash roms but they require EML3/4 and i currently have DMF3.What should i do and/or how can flash note 3 apps in my phone.Newbie here sorry , thanks.
IMHO it is better to root the phone and flash some custom ROM that already has note 3 apps... I.e. DN3, Phoenix or Criskelo. You should also flash MJ5 bootloader from Odin (since it is Knox free)
The Following User Says Thank You to dalanik For This Useful Post: [ Click to Expand ]
 
Androidwizzard
Old
#3  
Androidwizzard's Avatar
Senior Member
Thanks Meter 418
Posts: 985
Join Date: Nov 2013
Quote:
Originally Posted by divide1337 View Post
I currently use 4.1.2 stock rom because 4.3 didn't come to my country yet.I want to flash roms but they require EML3/4 and i currently have DMF3.What should i do and/or how can flash note 3 apps in my phone.Newbie here sorry , thanks.
Those Roms don't require ML3/4, most of them only run with bootloaders MJ5 and up.
Here is an interesting link http://forum.xda-developers.com/show....php?t=2596761

My advice: Read, read and again read through posts dealing with root, upgrading bootloader, keep warranty and try to understand more about your device. If you don't understand technical terms, search in Google or just ask!
The Following User Says Thank You to Androidwizzard For This Useful Post: [ Click to Expand ]
 
geekynoob
Old
#4  
geekynoob's Avatar
Recognized Contributor
Thanks Meter 2178
Posts: 2,937
Join Date: Sep 2011
Location: New Delhi

 
DONATE TO ME
Quote:
Originally Posted by divide1337 View Post
I currently use 4.1.2 stock rom because 4.3 didn't come to my country yet.I want to flash roms but they require EML3/4 and i currently have DMF3.What should i do and/or how can flash note 3 apps in my phone.Newbie here sorry , thanks.
Take it step by step...
I hope u have root...
Download and flash any 4.3 based rom...
Pheonix etc. Let it boot once... U wont b able to connect to Wifi because u will not have th 4.3 bootloader..

Now.u go ahead to Dr ketans thread in.the Dev area and there u download mj5 bl and the Wifi patch.. Read read and read.. Dnt b a hero... Any queries post them here...

Sent from my GT-N7100 using XDA Premium 4 mobile app
Give a Chance to a New Developer..!! Xda is just not about Fanboyism..
It's about encouraging a person who is investing his/her time and resources for you.. For FREE..!!
The Following User Says Thank You to geekynoob For This Useful Post: [ Click to Expand ]
 
divide1337
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jan 2013
Thank you all. I've just flashed dn3 and it works very well
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes