Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,143 Members 52,006 Now Online
XDA Developers Android and Mobile Development Forum

Lost Connection after Update GM 1.6

Tip us?
 
AgentJ
Old
(Last edited by AgentJ; 12th February 2014 at 04:22 PM.)
#1  
Member - OP
Thanks Meter 0
Posts: 39
Join Date: Dec 2003
Default Lost Connection after Update GM 1.6

SOLVED !
See last thread!

Hi!
Yesterday i updated my GM from 1.5xx to 1.6xx. After installation i lost my connection to Gear (on Null_19) and can't reconnect. "Can't find Device". Both Devices works now autark, phone calls from gear and BT tethering works well, but i don't have my contacts or notifications, all gear-apps lost connection to phone. Reinstall of GM 1.5xx don't work. Anyone can help? Perhaps a newer Null_ROM will work?


gesendet von meinem Note 3 mit Tapatalk2
Note 2 + 3 *Stock 4.3*, Galaxy Gear *root* on NULL_19
 
nikkobenson
Old
#2  
Member
Thanks Meter 11
Posts: 64
Join Date: Jul 2007
I'm having the same problem
 
Brendo
Old
#3  
Brendo's Avatar
Senior Member
Thanks Meter 512
Posts: 2,334
Join Date: Oct 2006
Location: Brisbane, Australia

 
DONATE TO ME
Try reconnect? In Gear Manager settings, select to connect to new gear (might reset your gear)
Samsung Galaxy S IV (i9505) | 16GB
[ROM: Stock KK 4.4.2 | XXUFNC9 | MODEM GSM/LTE: XXUEML4/XXUFMC9 | BL: PRE-KNOX | K: ADAM | RECOVERY: PhilZ]
DOMINATION | XPOSED

OTHER DEVICES:
 
Google Nexus 5 | 32GB
Samsung Galaxy Tab 8.9 (P7310) | 32Gb
[ROM: CM10.2 | CPU: 1.4ghz]
Samsung Galaxy TabPro 10.1 LTE (T525) | 16Gb

Pebble (Kickstarter)
Galaxy Gear (Null_)
Gear Live ()
Google Glass (Explorer)

--------
My Android Downloads
 
AgentJ
Old
(Last edited by AgentJ; 12th February 2014 at 12:20 PM.)
#4  
Member - OP
Thanks Meter 0
Posts: 39
Join Date: Dec 2003
Gear Manager can't start! On first screen he want to connect. But he can't find a device. Thats it.

Update:
I deinstall GM, restart Note3, and install ALL Versions of 1.5xxx (everytime with restart),- nothing will work the Gear! Nothing bring back my old connection.
I checked all versions, everytime the same Error: " Time Out Connection, No Device found".
You can see a paired Device (Gear), but a klick on it start the search for a device, and breaks with the time out.
Crazy Thing: If he start searching, he breaks the BT-Connection for a short period. On the gear:"Connection to phone is broken..." Normally at this point he get a connection, not a break. Seems like a "negative connection"
But if i cut this BT Connection, i got the same Problem.
...
HEELP!!!!

The last solution is a new NULL_ROM ? OK, i can wait.
Or a complete wipe with new Root, new TWRP and actual NULL_ROM 22.1, new Kitkat-ROM for the Note3 and the new GM 1.6xxx ??? Omg...

Any Ideas ???
Thanks,
Jay
gesendet von meinem Note 3 mit Tapatalk2
Note 2 + 3 *Stock 4.3*, Galaxy Gear *root* on NULL_19
 
jutley
Old
#5  
jutley's Avatar
Senior Member
Thanks Meter 301
Posts: 2,039
Join Date: Mar 2006
Location: UK
Quote:
Originally Posted by AgentJ View Post
Gear Manager can't start! On first screen he want to connect. But he can't find a device. Thats it.

Update:
I deinstall GM, restart Note3, and install ALL Versions of 1.5xxx (everytime with restart),- nothing will work the Gear! Nothing bring back my old connection.
I checked all versions, everytime the same Error: " Time Out Connection, No Device found".
You can see a paired Device (Gear), but a klick on it start the search for a device, and breaks with the time out.
Crazy Thing: If he start searching, he breaks the BT-Connection for a short period. On the gear:"Connection to phone is broken..." Normally at this point he get a connection, not a break. Seems like a "negative connection"
But if i cut this BT Connection, i got the same Problem.
...
HEELP!!!!

The last solution is a new NULL_ROM ? OK, i can wait.
Or a complete wipe with new Root, new TWRP and actual NULL_ROM 22.1, new Kitkat-ROM for the Note3 and the new GM 1.6xxx ??? Omg...

Any Ideas ???
Thanks,
Jay
gesendet von meinem Note 3 mit Tapatalk2
Facorty reset your phone and then factory reset the watch and start again that should do the trick.
Device 1 LG G3 D855 16gb Gold rooted (towelroot)
Device 2 Sony Z Ultra 16gb white, GPE Rom 4.4.4
Device 3 IPad air 16gb silver (jailbroken pandu)
Device 4 Nvidia shield stock 4.4.2
Device 5 Dell Alienware M17 R5 16gb ram, I7 4700mq R9 M290X 4gb.
 
AgentJ
Old
#6  
Member - OP
Thanks Meter 0
Posts: 39
Join Date: Dec 2003
Quote:
Originally Posted by jutley View Post
Facorty reset your phone and then factory reset the watch and start again that should do the trick.
Yeah, and send the earth in a black hole solved all our problems.

Any other solutions ? Without factory reset ?
Note 2 + 3 *Stock 4.3*, Galaxy Gear *root* on NULL_19
 
AgentJ
Old
(Last edited by AgentJ; 12th February 2014 at 05:21 PM.)
#7  
Member - OP
Thanks Meter 0
Posts: 39
Join Date: Dec 2003
Red face Problem solved! Lost Connection after Upgrade to 1.6

Here are the End of the Problem:
Thanks to blackknightavalon!!!

First take a backup from your "Data" in TWRP!

1: Downgrade to Gear Manager 1.2.131013
2. Connect your Gear with the GM.
3. If connection stable, upgrade to 1.5.23002
4. Connect your Gear with the GM.
5. If everything work and connection stable, restore your "Data" from TWRP
6. Reinstall all SSApps fro, the Gearstore for App-Connection.

FIXED!

Quote:
Originally Posted by blackknightavalon View Post
As has been mentioned over several posts, the loss of apps is due to the latest Gear Manager glitching, not the ROM.
Just stick with Gear Manager 1.2.131013 and you'll be fine.
I donīt loss any apps,- i am not on this point. I just loss the whole connection between Gear and GM.
OK, i try it with the superold GM.

---------- Post added at 04:19 PM ---------- Previous post was at 03:51 PM ----------

Quote:
Originally Posted by AgentJ View Post
I donīt loss any apps,- i am not on this point. I just loss the whole connection between Gear and GM.
OK, i try it with the superold GM.
eeeeeek !!! It works! The superold 1.2.131013 fixed the connection.
Update now to the last 1.5xx,- perhaps it works.
It kills all my sideloaded and direct over Play installed apps, the widgets and watchfaces - but it works!
Question: If i backup only my "data" over TWRP... everything is reinstall,- isīn it ???

Update: Update to 1.5123002 working! Backup from Recovery: Working Perfect!
Problem solved! Where is your Beer-Button ???

Many Thanks from Germany!
Note 2 + 3 *Stock 4.3*, Galaxy Gear *root* on NULL_19

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Xperia Z1 Stereo Speaker Mod, Cell Phone Unlocking Legal Again! – XDA Developer TV

Cell Phone Unlocking is legal again!! That and much … more

[OTA Captured] Verizon LG G Pad 8.3 Finally Gets Official KitKat Update

It’s been almost nine months since the LG G Pad … more

Enjoy Wallpaper Overload with PhotoPhase

We don’t usually feature live wallpapers on the XDA Portal unless they are somewhat innovative … more

Monitor What Your Phone’s Camera Sees with Android Wear

Having a smart device strapped to your wrist certainly has its merits. A … more