Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,713 Members 39,158 Now Online
XDA Developers Android and Mobile Development Forum

Am I now Bricked ?

Tip us?
 
vivalamoza
Old
#1  
vivalamoza's Avatar
Senior Member - OP
Thanks Meter 50
Posts: 575
Join Date: Nov 2007
Location: New Cairo, EG
Default Am I now Bricked ?

Yesterday night while I was using my P6800 normally it restarted and was stuck at the Samsung Galaxy tab 7.7 logo
I restarted a few times and nothing, still stuck
Restarted to recovery and reflashed the same ROM again (erobot skyhigh 3.5) and it was successfully flashed but when I restarted still stuck at the logo
I went into download mode and flashed stock MD3 via ODIN and it was successfully flashed but again when it restarted still stuck at the logo !
Last thing I tried was to wipe everything using recovery, internal storage and system and data and cache, ....
then I flashed the erobot ROM and still I am stuck in the logo screen

What happened?

Is my nand damaged? Is there a way to recover from this or is my tab dead?
Device: Samsung Galaxy Tab 7.7 P6800
Current ROM: Stock 4.1.2 Rooted

Baseband: P6800XXLA1

Device: Sony Z Ultra Google Play Edition
Current ROM: Stock Android 4.4.4


Device: Asus Nexus 7 (2012) 32 GB WIFI
Current ROM: Stock Android 4.4.4


My Device History

Click The "Thanks" Button If It Helped
 
ApriliaM3
Old
#2  
ApriliaM3's Avatar
RC-RT Committee / Senior Moderator
Thanks Meter 13585
Posts: 5,957
Join Date: Feb 2012
Location: Songkhla
RULE 5. Create a thread or post a message only once.

Please stop spamming this post across multiple threads and forums... Your other posts and thread have been deleted.

The Following User Says Thank You to ApriliaM3 For This Useful Post: [ Click to Expand ]
 
biopsin
Old
(Last edited by biopsin; 12th February 2014 at 02:28 PM.) Reason: guide to logcat
#3  
biopsin's Avatar
Senior Member
Thanks Meter 88
Posts: 397
Join Date: Nov 2010
Location: oslo
Quote:
Originally Posted by vivalamoza View Post
Yesterday night while I was using my P6800 normally it restarted and was stuck at the Samsung Galaxy tab 7.7 logo
I restarted a few times and nothing, still stuck
Restarted to recovery and reflashed the same ROM again (erobot skyhigh 3.5) and it was successfully flashed but when I restarted still stuck at the logo
I went into download mode and flashed stock MD3 via ODIN and it was successfully flashed but again when it restarted still stuck at the logo !
Last thing I tried was to wipe everything using recovery, internal storage and system and data and cache, ....
then I flashed the erobot ROM and still I am stuck in the logo screen

What happened?

Is my nand damaged? Is there a way to recover from this or is my tab dead?
I can only recommend you to connect the device to a pc and run "adb logcat" then dump the log here, itīs just not possible to know whatīs up with the device as we donīt know where it borks in the boot process..
2010 - P1000 : CM10
2012 - P6800 : CM10
 
vivalamoza
Old
#4  
vivalamoza's Avatar
Senior Member - OP
Thanks Meter 50
Posts: 575
Join Date: Nov 2007
Location: New Cairo, EG
Quote:
Originally Posted by biopsin View Post
I can only recommend you to connect the device to a pc and run "adb logcat" then dump the log here, itīs just not possible to know whatīs up with the device as we donīt know where it borks in the boot process..
Should the device be in recovery mode while I do this? I currently have TWRP custom recovery, not sure if TWRP works with ADB or if I should switch to CWM ?
Device: Samsung Galaxy Tab 7.7 P6800
Current ROM: Stock 4.1.2 Rooted

Baseband: P6800XXLA1

Device: Sony Z Ultra Google Play Edition
Current ROM: Stock Android 4.4.4


Device: Asus Nexus 7 (2012) 32 GB WIFI
Current ROM: Stock Android 4.4.4


My Device History

Click The "Thanks" Button If It Helped
 
vivalamoza
Old
#5  
vivalamoza's Avatar
Senior Member - OP
Thanks Meter 50
Posts: 575
Join Date: Nov 2007
Location: New Cairo, EG
I fixed the problem by formatting (not clearing) data partition
Device: Samsung Galaxy Tab 7.7 P6800
Current ROM: Stock 4.1.2 Rooted

Baseband: P6800XXLA1

Device: Sony Z Ultra Google Play Edition
Current ROM: Stock Android 4.4.4


Device: Asus Nexus 7 (2012) 32 GB WIFI
Current ROM: Stock Android 4.4.4


My Device History

Click The "Thanks" Button If It Helped
 
UpInTheAir
Old
#6  
Recognized Contributor
Thanks Meter 4614
Posts: 4,322
Join Date: Jan 2011
Location: Phuket, Thailand
Quote:
Originally Posted by vivalamoza View Post
I fixed the problem by formatting (not clearing) data partition
That's why I said "full wipe".

Glad it's fixed

Sent from my GT-I9500 using XDA Premium 4 mobile app
THANKS costs nothing.......

N9005 HLTE : Developer of :
 
SkyHigh Kernels for SM-T700/705, SM-N9005 & SGT 7.7 : P6810 - P6800

SkyHigh JB ROMs for SGT 7.7

P6810 + kernel & P6800 (discontinued)

[TWEAK] SGT 7.7 Battery Calibration [Fuel Gauge Reset]

[Guide] Flash Official JB 4.1.2 Firmware on P6810 Wi-Fi Device

+ Many other guides, mods & contributions
 
vivalamoza
Old
#7  
vivalamoza's Avatar
Senior Member - OP
Thanks Meter 50
Posts: 575
Join Date: Nov 2007
Location: New Cairo, EG
Thank you

Sent from my GT-P6800 using XDA Premium 4 mobile app
Device: Samsung Galaxy Tab 7.7 P6800
Current ROM: Stock 4.1.2 Rooted

Baseband: P6800XXLA1

Device: Sony Z Ultra Google Play Edition
Current ROM: Stock Android 4.4.4


Device: Asus Nexus 7 (2012) 32 GB WIFI
Current ROM: Stock Android 4.4.4


My Device History

Click The "Thanks" Button If It Helped

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes