Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Interested in changing from 4.4.2 (ARHD) to 4.2.2 (Miui V5)

OP opher50

12th February 2014, 05:47 PM   |  #1  
OP Senior Member
Thanks Meter: 100
 
577 posts
Join Date:Joined: Nov 2010
More
Hey guys,

I don't know the answer for sure and although I have a twrp backup I still want to avoid having un-necessary problems.. If I'm using right now ARHD 51, android 4.4.2, BulletProof 4.4.2 kernel and Twrp 2.6.3 and I wanna go for MIUI V5 which is android 4.2.2. Miui requires TWRP 2.6.0 or something like that to work, what are the stages that I have to do now?

I come from the Galaxy S I9000 and there I had to flash first stock or stock based 4.2.2 rom before flashing miui because of the different android versions and I want to know if its the same here? Can I just flash the twrp, 4.2.2 kernel and wipe and flash the miui rom? Or do I have to install some stock 4.2.2 rom first?

Thanks!
12th February 2014, 09:02 PM   |  #2  
kamilmirza's Avatar
Senior Member
Flag Lahore
Thanks Meter: 308
 
1,200 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by opher50

Hey guys,

I don't know the answer for sure and although I have a twrp backup I still want to avoid having un-necessary problems.. If I'm using right now ARHD 51, android 4.4.2, BulletProof 4.4.2 kernel and Twrp 2.6.3 and I wanna go for MIUI V5 which is android 4.2.2. Miui requires TWRP 2.6.0 or something like that to work, what are the stages that I have to do now?

I come from the Galaxy S I9000 and there I had to flash first stock or stock based 4.2.2 rom before flashing miui because of the different android versions and I want to know if its the same here? Can I just flash the twrp, 4.2.2 kernel and wipe and flash the miui rom? Or do I have to install some stock 4.2.2 rom first?

Thanks!

make sure to take backup before doing all this
you can try to flash MIUI v5 with TWRP 2.6.3.3, i think it will work
if not use TWRP 2.6.3.0
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes