Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

TWRP recovery problems

OP harkis123

12th February 2014, 06:51 PM   |  #1  
OP Senior Member
Thanks Meter: 31
 
160 posts
Join Date:Joined: Oct 2012
Got strange problem.
Using the AUTO metod the recovery booted to TWRP , but after rebooting to system and then using any " Boot Into Recovery" apps the phone reboot into "LG LOGO" and boots like normal phone.

What is wrong?

I am using stock rooted D802 10e



SOLVED : Don't install 2.6.3.2 or lower they got many bugs ! Install this http://forum.xda-developers.com/show....php?t=2469995 and you will be in fully working TWRP recovery
Last edited by harkis123; 12th February 2014 at 10:47 PM.
12th February 2014, 08:12 PM   |  #2  
freebee269's Avatar
Senior Member
Flag Kalamazoo
Thanks Meter: 441
 
922 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by harkis123

Got strange problem.
Using the AUTO metod the recovery booted to TWRP , but after rebooting to system and then using any " Boot Into Recovery" apps the phone reboot into "LG LOGO" and boots like normal phone.

What is wrong?

I am using stock rooted D802 10e

is 10e an OTA update version? if so that could be your problem.
12th February 2014, 08:29 PM   |  #3  
OP Senior Member
Thanks Meter: 31
 
160 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by freebee269

is 10e an OTA update version? if so that could be your problem.

My phone was rooted in 10e first time good. ( Yes OTA updates was the first what I did when I got this phone )
Now I kdz restored stock 10e and the problems begun. Now with Flashify program I can boot into recovery strange... BTW , I think my problem was that I was flashing TWRP(2.6.3.2) Now I flashed TWRP(2.6.3.4) the problem solved .
12th February 2014, 09:24 PM   |  #4  
freebee269's Avatar
Senior Member
Flag Kalamazoo
Thanks Meter: 441
 
922 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by harkis123

My phone was rooted in 10e first time good. ( Yes OTA updates was the first what I did when I got this phone )
Now I kdz restored stock 10e and the problems begun. Now with Flashify program I can boot into recovery strange... BTW , I think my problem was that I was flashing TWRP(2.6.3.2) Now I flashed TWRP(2.6.3.4) the problem solved .

yes twrp 2.6.3.2 had a lot of issues. glad you got it sorted out.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes