Post Reply

Unsmooth GTA San Andreas

OP misiakr

1st February 2014, 09:42 PM   |  #1  
OP Member
Thanks Meter: 5
 
35 posts
Join Date:Joined: Jan 2011
Hi guys

I have a problem with GTA San Andreas. I have 75 % resolution, 50% draw distance, no additional effects(low) and it's still not smooth. I thought I can play this game with quite good efects, but 50 % resolution, low and nothing more? I have official 4.3 from Sony. Am I the only one with this problem? Is there any solution?

Thanks for help
10th February 2014, 02:54 AM   |  #2  
cantenna's Avatar
Senior Member
Thanks Meter: 89
 
542 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by misiakr

Hi guys

I have a problem with GTA San Andreas. I have 75 % resolution, 50% draw distance, no additional effects(low) and it's still not smooth. I thought I can play this game with quite good efects, but 50 % resolution, low and nothing more? I have official 4.3 from Sony. Am I the only one with this problem? Is there any solution?

Thanks for help

I'm using the same tablet with max effects 90% draw distance, max resolution and I disabled shadows and reflections and I have a very high frame rate.

Difference is I'm using the latest pacman ROM 4.3, row, with governer set to performance which does drain the battery quicker but not an issue if plugged in.

To get here you need to research the data available in this forum. I recommended installing little kernel and using twrp as recovery and make sure before anything else backup your keys in case you ever wish to return to stock and never use somebody else's keys if you do try to return to stock
Last edited by cantenna; 10th February 2014 at 02:57 AM.
10th February 2014, 09:36 PM   |  #3  
OP Member
Thanks Meter: 5
 
35 posts
Join Date:Joined: Jan 2011
Unfortunately I can't install CWM, because my BL is unable to be unlocked ;/. It's a pitty that really good tablet, can't run this game in stock properly...
12th February 2014, 09:06 PM   |  #4  
shahzaib.khan's Avatar
Senior Member
Flag riyadh
Thanks Meter: 94
 
1,132 posts
Join Date:Joined: Aug 2011
Keep default settings

Sent from my C6903 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes