Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

About android 4.3

OP vithlani2

24th January 2014, 08:14 AM   |  #1  
vithlani2's Avatar
OP Senior Member
Thanks Meter: 6
 
185 posts
Join Date:Joined: Jan 2014
Can I install Android 4.3 in my Videocon A24, which has 256MB RAM and 256MB Internel Memory
Sent from my A24 using xda app-developers app
24th January 2014, 10:23 AM   |  #2  
Adnan 1O1's Avatar
Junior Member
Flag Hyderabad
Thanks Meter: 0
 
14 posts
Join Date:Joined: Jan 2014
More
Sorry!
Quote:
Originally Posted by vithlani2

Can I install Android 4.3 in my Videocon A24, which has 256MB RAM and 256MB Internel Memory
Sent from my A24 using xda app-developers app

You can't as it requires at least MHz CPU
7th February 2014, 12:07 PM   |  #3  
vithlani2's Avatar
OP Senior Member
Thanks Meter: 6
 
185 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Adnan 1O1

You can't as it requires at least MHz CPU

for ur information i want to tell u that GHz is more powerful than MHz CPU... and i have 1.2 GHz dual core CPU
7th February 2014, 05:55 PM   |  #4  
hnkotnis's Avatar
Senior Member
Flag Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Thanks Meter: 472
 
1,030 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by vithlani2

Can I install Android 4.3 in my Videocon A24, which has 256MB RAM and 256MB Internel Memory
Sent from my A24 using xda app-developers app

You have compatible CPU. But what about memory? My phone has 290MiB RAM & no Jellybean possible. You have only 250MiB

Sent from my GT-S5360 using xda app-developers app
10th February 2014, 12:35 PM   |  #5  
vithlani2's Avatar
OP Senior Member
Thanks Meter: 6
 
185 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by hnkotnis

You have compatible CPU. But what about memory? My phone has 290MiB RAM & no Jellybean possible. You have only 250MiB

Sent from my GT-S5360 using xda app-developers app

but why it is possible on my device for run jelly bean with my phone with low memory
11th February 2014, 10:23 AM   |  #6  
hnkotnis's Avatar
Senior Member
Flag Sangli, Maharashtra, India, Asia, Earth, Solar System, Milky Way Galaxy, Local Galaxy Group,Universe
Thanks Meter: 472
 
1,030 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by vithlani2

but why it is possible on my device for run jelly bean with my phone with low memory

Problem with my phone is Broadcom (the company which has made BCM21553 CPU of my phone)
is not giving required libraries, so my phone cannot have STABLE jelly bean. (Even we don't have ICS. There is a CM9 version, but it features NO WI-FI, NO SIM CARD, NO 2G/3G, NO AUDIO, NO AUTO-ROTATION.......................................... .........).

But your device has different CPU manufacturer who gave required libraries to Videocon & Developers so you have JB.

I don't know much about that brand, but if some developer from XDA compiles/ports a 4.3 ROM for your device
or Videocon gives official update, then you can have it.
But currently there is no 4.3 for that phone.
The Following User Says Thank You to hnkotnis For This Useful Post: [ View ]
13th February 2014, 07:22 AM   |  #7  
vithlani2's Avatar
OP Senior Member
Thanks Meter: 6
 
185 posts
Join Date:Joined: Jan 2014
And it is also impossible to flash android versions without custom recovery...
Last edited by vithlani2; 4th November 2014 at 11:03 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes