Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Galaxy n7000 efs error, no imei, no lock screen, can not upgrade os

OP XsoodX

13th February 2014, 07:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Hello everyone.

I just got my dad's old Galaxy not n7000. It had android ICS 4.0.3 on it.
I wanted to install a custom rom, so i rooted and installed one, but it got stuck on boot loop, though i followed all steps properly.
I restored back to the stock 4.0.3 using odin. After restoring, the lock screen would not show, nor would it detect my sim card. i couldn't fix it in the phone options. I googled the problem and it told me to check my imei. My phone didn't have one. I decided to try and install another custom rom, but it didn't work, went into bootloop again. I tried another, same thing. So i decided i would just update my phone to the official 4.1.2 update released in UK using odin.
but again went into bootloop. i restored it to 4.0.3 and it worked. However, when i went into recovery while in 4.1.2, a red error showed saying :failed to mount /efs.

Something is seriously wrong and i need help.

Thanks in advance.

Also I should note that, couple of years ago, there was an official update released by samsung, but that too made the phone go into a boot loop. we had to recover it using odin.
Last edited by XsoodX; 13th February 2014 at 08:59 AM. Reason: Additional Info
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes