Both Cellular Nexus 7s Get 5.0.2 Lollipop!

If you are eager to try out the latest and greatest on your Nexus 7 LTE (2013) or Nexus 7 Mobile … more

Google Now Update Brings Third Party Cards

The latest update for Google Now brings the support of third party cards fromover 30 … more

The Witcher Battle Arena: Hectic Multiplayer MOBA Fun

Do you like MOBAs? Do you like gaming on your phone? Given that MOBAs (multi player … more

How to Incorporate Lollipop Features into Your App

Lollipop brought many new design aspects and functionality for developers to adapt to, too … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Play Store & Google Apps not working after rooting my z1 n upgrading to .136.

OP nagaGuy

Prev Previous Post   Next Post Next
13th February 2014, 08:09 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Feb 2014
Help required!!Recently Rooted & Upgraded my z1(C6902 India) following the Tuit provided here in XDA. Other internet required apps are working fine but only Google Store & Chrome not working. Play Store shows no conection(tried comon solutions like clear cache,data,restart,F.reset,flashing not helping) n chrome stucks at google homePage. Wifi also slow after root n upgrade & above mentioned google apps does not get net while on 3G. I directly upgraded from .534(IN ftf) to .136 folowing the tuit of .290 provided. Any samaritans can fix me up. Would reli appreciate the help.. Thanx in advance!!!!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes