FORUMS

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more

Verizon Moto X 2014 Receives Root On Kitkat 4.4.4

The Verizon Moto X 2014 has finally received root, albeit only on Kitkat 4.4.4 … more

Android 5.1.1 Released, Google Cell Service – XDA TV

Android Lollipop 5.1.1 has been released. That and much more news is covered … more
Thread Deleted Subscribe to Thread Email Thread

[Q] Play Store & Google Apps not working after rooting my z1 n upgrading to .136.

Prev Previous Post   Next Post Next
13th February 2014, 07:09 AM |#1  
OP Junior Member
Thanks Meter: 5
 
More
Help required!!Recently Rooted & Upgraded my z1(C6902 India) following the Tuit provided here in XDA. Other internet required apps are working fine but only Google Store & Chrome not working. Play Store shows no conection(tried comon solutions like clear cache,data,restart,F.reset,flashing not helping) n chrome stucks at google homePage. Wifi also slow after root n upgrade & above mentioned google apps does not get net while on 3G. I directly upgraded from .534(IN ftf) to .136 folowing the tuit of .290 provided. Any samaritans can fix me up. Would reli appreciate the help.. Thanx in advance!!!!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes