FORUMS

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Xposed Framework Updated to v65

Xposed Framework is an extremely popular modification platform for Android, so much so that we included … more

Autovoice (Tasker plugin) & 4.4.2 update

307 posts
Thanks Meter: 68
 
By nuts77, Senior Member on 6th February 2014, 08:55 AM
Post Reply Subscribe to Thread Email Thread
Hi everyone,

I have an issue with Autovoice Continuous vocal recognition (a great tasker plugin, which basically makes your phone listening to you at all time - or at the times you want if you're concerned about battery usage) since I updated to KitKat a few days ago.
I finally got it to work (activating Google Voice Search in Keyboard & Language settings, which took me almost one hour to find out!) but now, when Autovoice continous is enabled, I hear the google voice search beep "notification" every 5 seconds... Which is a bit annoying

Just wondering if anyone using autovoice has had the same issue (and better, how to solve it!)

Thanks
 
 
6th February 2014, 05:13 PM |#2  
alray's Avatar
Senior Member
Thanks Meter: 2,072
 
Donate to Me
More
Quote:
Originally Posted by nuts77

Hi everyone,

I have an issue with Autovoice Continuous vocal recognition (a great tasker plugin, which basically makes your phone listening to you at all time - or at the times you want if you're concerned about battery usage) since I updated to KitKat a few days ago.
I finally got it to work (activating Google Voice Search in Keyboard & Language settings, which took me almost one hour to find out!) but now, when Autovoice continous is enabled, I hear the google voice search beep "notification" every 5 seconds... Which is a bit annoying

Just wondering if anyone using autovoice has had the same issue (and better, how to solve it!)

Thanks

It might help you: http://www.youtube.com/user/taskertutorials/videos
The Following User Says Thank You to alray For This Useful Post: [ View ]
8th February 2014, 08:36 AM |#3  
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by nuts77

I finally got it to work (activating Google Voice Search in Keyboard & Language settings, which took me almost one hour to find out!) but now, when Autovoice continous is enabled, I hear the google voice search beep "notification" every 5 seconds... Which is a bit annoying

Just wondering if anyone using autovoice has had the same issue (and better, how to solve it!)

I have/had the same issue and it took me some time to dig it down.

On my Note 10.1 2014 LTE it is caused by the latest update of Google search which I installed yesterday via PlayStore.

After reverting that (luckily my device is rooted and I use Titanium backup), the beep is gone.

So somehow, Google has introduced that and AutoVoice can (yet) not disable it.
11th February 2014, 09:04 AM |#4  
nuts77's Avatar
OP Senior Member
Thanks Meter: 68
 
More
Quote:
Originally Posted by akxak

I have/had the same issue and it took me some time to dig it down.

On my Note 10.1 2014 LTE it is caused by the latest update of Google search which I installed yesterday via PlayStore.

After reverting that (luckily my device is rooted and I use Titanium backup), the beep is gone.

So somehow, Google has introduced that and AutoVoice can (yet) not disable it.

Yes, solved it by reverting to an older version of google search as well and there is no other way around yet.
The problem is that in the latest versions of GS, the "beep" notification sound is pushed through the media sound channel instead of the notification one (which autovoice is muting and unmuting, since continuous mode is basically just a voice search triggered every 5 seconds).
12th February 2014, 04:56 PM |#5  
Member
Thanks Meter: 10
 
More
I have the same problem. Currently, there is no other solution then reverting google search to previous version. Hopefully next autovoice update will solve this issue.
12th February 2014, 05:03 PM |#6  
Senior Member
Thanks Meter: 37
 
More
There is already an update.

Unfortunately, the change of google in the search function (together with the update) causes parallel running apps using the speakers to be muted every 5 secs for a moment. That is anoying (eg. Internet radio).
The Following User Says Thank You to akxak For This Useful Post: [ View ]
13th February 2014, 08:02 AM |#7  
Member
Thanks Meter: 10
 
More
Yes, there is new version, I was using an old one. It's all good now.

Послато са LG-D802
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes