FORUMS

XDA Picks: Best Apps of the Week (Apr 25 – May 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Lollipop Xposed Framework Alpha 4 Released

Good news to all Xposed Framework fans. XDA Senior Recognized … more

Do You Rock Two Phones?

A few people in the comments were surprised to find out that a number of the XDA staff actually use two phones … more

Brand Loyalty: OEMs Giveth and Then Taketh Away

The majority of users here at XDA will feel fierce brand loyalty for a company, whether … more
Post Reply Subscribe to Thread Email Thread

Autovoice (Tasker plugin) & 4.4.2 update

6th February 2014, 08:55 AM |#1  
nuts77's Avatar
OP Senior Member
Thanks Meter: 68
 
More
Hi everyone,

I have an issue with Autovoice Continuous vocal recognition (a great tasker plugin, which basically makes your phone listening to you at all time - or at the times you want if you're concerned about battery usage) since I updated to KitKat a few days ago.
I finally got it to work (activating Google Voice Search in Keyboard & Language settings, which took me almost one hour to find out!) but now, when Autovoice continous is enabled, I hear the google voice search beep "notification" every 5 seconds... Which is a bit annoying

Just wondering if anyone using autovoice has had the same issue (and better, how to solve it!)

Thanks
 
 
6th February 2014, 05:13 PM |#2  
alray's Avatar
Senior Member
Thanks Meter: 1,932
 
Donate to Me
More
Quote:
Originally Posted by nuts77

Hi everyone,

I have an issue with Autovoice Continuous vocal recognition (a great tasker plugin, which basically makes your phone listening to you at all time - or at the times you want if you're concerned about battery usage) since I updated to KitKat a few days ago.
I finally got it to work (activating Google Voice Search in Keyboard & Language settings, which took me almost one hour to find out!) but now, when Autovoice continous is enabled, I hear the google voice search beep "notification" every 5 seconds... Which is a bit annoying

Just wondering if anyone using autovoice has had the same issue (and better, how to solve it!)

Thanks

It might help you: http://www.youtube.com/user/taskertutorials/videos
The Following User Says Thank You to alray For This Useful Post: [ View ]
8th February 2014, 08:36 AM |#3  
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by nuts77

I finally got it to work (activating Google Voice Search in Keyboard & Language settings, which took me almost one hour to find out!) but now, when Autovoice continous is enabled, I hear the google voice search beep "notification" every 5 seconds... Which is a bit annoying

Just wondering if anyone using autovoice has had the same issue (and better, how to solve it!)

I have/had the same issue and it took me some time to dig it down.

On my Note 10.1 2014 LTE it is caused by the latest update of Google search which I installed yesterday via PlayStore.

After reverting that (luckily my device is rooted and I use Titanium backup), the beep is gone.

So somehow, Google has introduced that and AutoVoice can (yet) not disable it.
11th February 2014, 09:04 AM |#4  
nuts77's Avatar
OP Senior Member
Thanks Meter: 68
 
More
Quote:
Originally Posted by akxak

I have/had the same issue and it took me some time to dig it down.

On my Note 10.1 2014 LTE it is caused by the latest update of Google search which I installed yesterday via PlayStore.

After reverting that (luckily my device is rooted and I use Titanium backup), the beep is gone.

So somehow, Google has introduced that and AutoVoice can (yet) not disable it.

Yes, solved it by reverting to an older version of google search as well and there is no other way around yet.
The problem is that in the latest versions of GS, the "beep" notification sound is pushed through the media sound channel instead of the notification one (which autovoice is muting and unmuting, since continuous mode is basically just a voice search triggered every 5 seconds).
12th February 2014, 04:56 PM |#5  
Member
Thanks Meter: 7
 
More
I have the same problem. Currently, there is no other solution then reverting google search to previous version. Hopefully next autovoice update will solve this issue.
12th February 2014, 05:03 PM |#6  
Senior Member
Thanks Meter: 37
 
More
There is already an update.

Unfortunately, the change of google in the search function (together with the update) causes parallel running apps using the speakers to be muted every 5 secs for a moment. That is anoying (eg. Internet radio).
The Following User Says Thank You to akxak For This Useful Post: [ View ]
13th February 2014, 08:02 AM |#7  
Member
Thanks Meter: 7
 
More
Yes, there is new version, I was using an old one. It's all good now.

Послато са LG-D802
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes