Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] messed up good this time

OP gec

13th February 2014, 09:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2008
hi all. need help

i've been playing with different roms for couple of years now on different phones and did not have any problems.
till now that is ....

i have installed Omega 21.1, but from time to time phone would lose gsm data connection so i decided to flash something else.
installed [ROM]KOT49H【4.4.2】AOSP official Google Edition and it was good.
for some, God knows what reason, wanted to try Omega19 (4.3). installed fine but sound was broken. when ever phone used any kind of sound it would start flashing or would freeze or something. Flasing any other rom did not help. and for some reason it does not let me change modem with odin.

Last modem i have installed is XXUEMJ5.

tried to do restore using [GUIDE] Unroot/Unbrick, Flash official stock firmware on Galaxy S4 GT-I9500 & I9505 but Odin would fail with Auth error

tried with Odin 3.47, and 3.07

now i still can install rom but stops in logo loop. tried both Omega and google edition.

pls help
Last edited by malybru; 13th February 2014 at 01:00 PM.
13th February 2014, 12:59 PM   |  #2  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 12,164
 
15,045 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Quote:
Originally Posted by gec

hi all. need help

i've been playing with different roms for couple of years now on different phones and did not have any problems.
till now that is ....

i have installed Omega 21.1, but from time to time phone would lose gsm data connection so i decided to flash something else.
installed [ROM]KOT49H【4.4.2】AOSP official Google Edition and it was good.
for some, God knows what reason, wanted to try Omega19 (4.3). installed fine but sound was broken. when ever phone used any kind of sound it would start flashing or would freeze or something. Flasing any other rom did not help. and for some reason it does not let me change modem with odin.

Last modem i have installed is XXUEMJ5.

tried to do restore using [GUIDE] Unroot/Unbrick, Flash official stock firmware on Galaxy S4 GT-I9500 & I9505 but Odin would fail with Auth error

tried with Odin 3.47, and 3.07

now i still can install rom but stops in logo loop. tried both Omega and google edition.

pls help

Hi,

Once you have installed a TW 4.4.2 ROM , it installs the latest knox bootloader.
At that point , you cannot downgrade your firmware.
You said you installed [ROM]KOT49H【4.4.2】AOSP official Google Edition and it was good.
Your best bet is to re-install that.

As for the modem , there is a technique which you have to try:
Look HERE

That should help.




BTW , I edited your title
The Following User Says Thank You to malybru For This Useful Post: [ View ]
13th February 2014, 01:00 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2008
thx. will try that and report back.
13th February 2014, 02:03 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2008
nope, still stuck @ logo loop

not sure what more combination to test
13th February 2014, 02:35 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2008
tried Omega 21.1 with
Bootloader -> BL_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_C ERT.tar.md5 and
Modems -> CP_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_C ERT.tar.md5
but now it does not get to the logo. shows samsung logo and than screen goes blank.
13th February 2014, 02:37 PM   |  #6  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 12,164
 
15,045 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Quote:
Originally Posted by gec

tried Omega 21.1 with
Bootloader -> BL_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_C ERT.tar.md5 and
Modems -> CP_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_C ERT.tar.md5
but now it does not get to the logo. shows samsung logo and than screen goes blank.

Hi,

Did you try the GE ROM?

The Following User Says Thank You to malybru For This Useful Post: [ View ]
13th February 2014, 02:52 PM   |  #7  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,129
 
1,884 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by gec

tried Omega 21.1 with
Bootloader -> BL_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_C ERT.tar.md5 and
Modems -> CP_I9505XXUFNA5_373648_REV06_user_low_ship_MULTI_C ERT.tar.md5
but now it does not get to the logo. shows samsung logo and than screen goes blank.

Try to reFlash those Files with Odin then Boot into TWRP mode and Do a full wipe and Install Omega (Inside Omega file there's Fullwipe , Click that and Setup the apps you need) then reboot .Make sure that You have a TWRP recovery^
The Following User Says Thank You to Repulsa For This Useful Post: [ View ]
13th February 2014, 03:27 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by malybru

Hi,

Did you try the GE ROM?

nope. cant find anything with that name. could you link it please?
13th February 2014, 03:32 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by Repulsa

Try to reFlash those Files with Odin then Boot into TWRP mode and Do a full wipe and Install Omega (Inside Omega file there's Fullwipe , Click that and Setup the apps you need) then reboot .Make sure that You have a TWRP recovery^

thx.

tried it. no success after samsung logo just goes black.
13th February 2014, 03:32 PM   |  #10  
malybru's Avatar
Forum Moderator
London
Thanks Meter: 12,164
 
15,045 posts
Join Date:Joined: Aug 2006
Donate to Me
More
Quote:
Originally Posted by gec

nope. cant find anything with that name. could you link it please?

Hi,

You said you tried the [ROM]KOT49H【4.4.2】AOSP official Google Edition ,and it worked .
So I figured to try and re-install that one.

The other thing you must do between flashing different ROMS is a full wipe (Cache and data)


The Following User Says Thank You to malybru For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes