FORUMS

Mobile data not working

8 posts
Thanks Meter: 0
 
By dakifil, Junior Member on 27th January 2014, 06:33 PM
Post Reply Subscribe to Thread Email Thread
Hello, I haven't seen that someone posted my problem yet so let describe it. Almost every day, my 3g stops working, in the top there is 3g icon bit when I try to use internet nothing is loading. Also I noticed when this happens, the up arrow of the 3g is blinking and the down arrow is just gray. I am using rooted stock rom and I tried another rom but problem is still here.
 
 
27th January 2014, 09:41 PM |#2  
jcfunk's Avatar
Senior Member
Thanks Meter: 409
 
More
Happens sometimes with me, I just switch airplane mode on then off, that usually fix it

Sent from my DOWNGRADED EVO 3D
8th February 2014, 08:52 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
No that rarely helps. This problem continues every hour.
13th February 2014, 08:13 AM |#4  
Junior Member
Flag Little Rock
Thanks Meter: 1
 
More
Quote:
Originally Posted by dakifil

No that rarely helps. This problem continues every hour.

Are you on a gsm or cdma model? If using a gsm model have you attempted tweaking the apn info or for cdma tried a different prl? Also have you tried using a ruu to see if that fixes the issue at all? It could be an issue with the radio. If you haven't tried an ruu yet, I would suggest trying that after backing up your info an apps.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes