Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bugs and non working functions in 4.3

OP miku6r

13th February 2014, 09:18 AM   |  #1  
OP Senior Member
Thanks Meter: 55
 
275 posts
Join Date:Joined: Sep 2011
Hi, let's write in comments bugs and non working functions and maybe we could write email to Sony with a list of it
Bugs /non working functions :
- Led with music
- Led in album
- My picture in Messages
- Application name when uninstalling
Last edited by miku6r; 13th February 2014 at 10:23 AM.
The Following 2 Users Say Thank You to miku6r For This Useful Post: [ View ]
13th February 2014, 09:29 AM   |  #2  
asish2006's Avatar
Member
Thanks Meter: 6
 
52 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by miku6r

Hi, let's write in comments bugs and non working functions and maybe we could write email to Sony with a list of it
Bugs /non working functions :
- Led with music
- Led in album
-

Both are working for me

Sent from my C5303 using Tapatalk
13th February 2014, 09:32 AM   |  #3  
OP Senior Member
Thanks Meter: 55
 
275 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by asish2006

Both are working for me

Sent from my C5303 using Tapatalk

Yes, they are working but not normally. For example in album led has one color for a while but later it changes to other
And try set volume on 100% and than open Walkman and play music. For me it's not pulsing and not synchronised with music

Wysłane z mojego C5303 przy użyciu Tapatalka
13th February 2014, 09:33 AM   |  #4  
Cloud1989's Avatar
Senior Member
Flag Dudley
Thanks Meter: 27
 
128 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by miku6r

Hi, let's write in comments bugs and non working functions and maybe we could write email to Sony with a list of it
Bugs /non working functions :
- Led with music
- Led in album
-

Flash the Central European ftf in the general thread, no bugs whatsoever on that rom as everything works normal, way better than the Australian rom
13th February 2014, 09:34 AM   |  #5  
OP Senior Member
Thanks Meter: 55
 
275 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by Cloud1989

Flash the Central European ftf in the general thread, no bugs whatsoever on that rom as everything works normal, way better than the Australian rom

I have the Polish version, updated with SUS. Don't you have bad layout (application name) when uninstalling something?

Wysłane z mojego C5303 przy użyciu Tapatalka
13th February 2014, 09:37 AM   |  #6  
Cloud1989's Avatar
Senior Member
Flag Dudley
Thanks Meter: 27
 
128 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by miku6r

I have the Polish version, updated with SUS. Don't you have bad layout (application name) when uninstalling something?

Wysłane z mojego C5303 przy użyciu Tapatalka

When uninstalling stuff there's a line going straight through the apps name yes, but that's a known bug on other xperia 4.3 roms as iv seen it on my mates phone, but everything else like the volume bar and music player etc works just fine
13th February 2014, 10:14 AM   |  #7  
ongkhel's Avatar
Senior Member
Thanks Meter: 8
 
139 posts
Join Date:Joined: Jan 2014
More
my picture in message won't appear
13th February 2014, 10:22 AM   |  #8  
OP Senior Member
Thanks Meter: 55
 
275 posts
Join Date:Joined: Sep 2011
I've just checked this and yes if You set a photo for yourself in Contacts app, in Message is default picture

Wysłane z mojego C5303 przy użyciu Tapatalka
The Following User Says Thank You to miku6r For This Useful Post: [ View ]
13th February 2014, 12:09 PM   |  #9  
alone_in_dark's Avatar
Recognized Themer
Flag Chittagong
Thanks Meter: 725
 
496 posts
Join Date:Joined: Oct 2012
More
Bugs i have found so far...

1. album led has one color for a while but later it changes to
other...
2. while volume is set to more thsn 50%-80%,music beat light is not pulsing and not synchronised with music... it just stays on..
3. can't search song on walkman app
4. no BE2 or xreality as there is no file in system/etc for that
5. led stays on while you are talking on phone,though the display is off
6. pictures taken with AR effects has blurry background like it was on 4.1.... but on xperia z with 4.3,it has no such problem
7. if u set white balance and restart device,it gets back to default value...

can someone confirm those bugs r not present in CE version.. plz check and then report... not without checking...
The Following 2 Users Say Thank You to alone_in_dark For This Useful Post: [ View ]
13th February 2014, 12:50 PM   |  #10  
kyu0911's Avatar
Member
Thanks Meter: 8
 
33 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by alone_in_dark

Bugs i have found so far...

1. album led has one color for a while but later it changes to
other...
2. while volume is set to more thsn 50%-80%,music beat light is not pulsing and not synchronised with music... it just stays on..
3. can't search song on walkman app
4. no BE2 or xreality as there is no file in system/etc for that
5. led stays on while you are talking on phone,though the display is off
6. pictures taken with AR effects has blurry background like it was on 4.1.... but on xperia z with 4.3,it has no such problem
7. if u set white balance and restart device,it gets back to default value...

can someone confirm those bugs r not present in CE version.. plz check and then report... not without checking...

I do confirm the bugs that you listed here:

2.) Although in my case, when the volume is 25% and below, the LED does its job. Above 25%, it isn't pulsating anymore.
5.) This bug doesn't bother me for a moment, but when I'm having a long call, it consumes a pretty amount of my battery.
***Additional bug: I have no image in the Messaging app, even though I already assigned an image in my Contacts.

Aside from the bugs that I've mentioned, everything works fine. BTW, I've updated my SP via PCC, PH.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes