5,596,568 Members 41,066 Now Online
XDA Developers Android and Mobile Development Forum

[4.3] Idea how to solve led bug

Tip us?
 
miku6r
Old
(Last edited by miku6r; 13th February 2014 at 10:46 AM.)
#1  
Senior Member - OP
Thanks Meter 49
Posts: 255
Join Date: Sep 2011
Default [4.3] Idea how to solve led bug

Hi,
Please someone who is using 4.1.2 upload com.sonyericsson.illumination.service apk . Maybe replacing it would help us.
Someone with root should make a copy of his files and try to replace it in system/app
Wysłane z mojego C5303 przy użyciu Tapatalka
 
zolaisugly
Old
#2  
zolaisugly's Avatar
Senior Member
Thanks Meter 693
Posts: 1,470
Join Date: Mar 2011
Try this... It is called semc.illumination. services.apk.

Sorry as I am using mobile so can't attache onto xda use copy link

https://copy.com/iaS9kQJe8uFclB7

Sent from my C5303 using Tapatalk
 
musezicos
Old
#3  
musezicos's Avatar
Senior Member
Thanks Meter 12
Posts: 274
Join Date: Dec 2008
Location: Tours
Here they are !!
Attached Files
File Type: apk SemcIllumination.apk - [Click for QR Code] (11.1 KB, 16 views)
File Type: apk SemcIlluminationSetting.apk - [Click for QR Code] (145.7 KB, 16 views)
Xperia SP
eXistenZ ultra 2.1.5
Locked Bootloader
 
miku6r
Old
#4  
Senior Member - OP
Thanks Meter 49
Posts: 255
Join Date: Sep 2011
Now someone with root should try it. My provider locked my bootloader so I can't

Wysłane z mojego C5303 przy użyciu Tapatalka
 
smogf
Old
#5  
Senior Member
Thanks Meter 51
Posts: 254
Join Date: Feb 2011
Location: Slubice
What LED Bug? Notification?
Work fine for me. Stamina mode on and work fine for me.
Nothing in my life can scare me, I have children.
 
miku6r
Old
#6  
Senior Member - OP
Thanks Meter 49
Posts: 255
Join Date: Sep 2011
LED Bug when listening to music or in album
 
donk165
Old
#7  
Senior Member
Thanks Meter 73
Posts: 330
Join Date: Dec 2012
Location: West Midlands
I'm using the central Europe 266 and the leds work fine in gallery and Walkman, the leds don't seem to pulse as well as they used to, the pulsing isn't as good at following bears, seems to just stay on most of the time

Sent from my C5303 using xda app-developers app
Device: Sony Xperia SP C5303 - Locked Bootloader
ROM: eXistenZ Ultra 2.1.5 - 4.3

Click Thanks if my post helped
 
Levered
Old
(Last edited by Levered; 13th February 2014 at 04:09 PM.)
#8  
Levered's Avatar
Recognized Contributor
Thanks Meter 1129
Posts: 1,184
Join Date: Feb 2012
Location: Malaysia

 
DONATE TO ME
Did you know...

SemcIlumination on 4.3 apk is beta version

so have bugs...

now to solved this problem...i believe this not apk problem...maybe library...

 
knightazura
Old
#9  
knightazura's Avatar
Senior Member
Thanks Meter 5
Posts: 138
Join Date: Feb 2012
Location: Makassar
bug...
you mean when playing at volume above 60% the LED pulse always on??
Ya, i got it when playing music in speaker with volume above 60%, the LED not disco anymore, even if that track have slow tempo

Sorry for my bad english

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Sony Xperia Z, ZL, ZR, and Tablet Z to Receive Official KitKat Update in May

It’s no secret that although Sony is one of the most … more

Force Translucent Status Bar in KitKat ROMs with Xposed

It’s been a while since Android 4.4KitKat wasreleased, and we’re slowly … more

Fix the Ambient Light Issues on Your Google Nexus 5 using Xposed

The Google Nexus 5 is a great and rather popular device. This LG-produced … more

Google Glass XE16 Update Factory Image and Rooted Bootloader Now Available

You may recall that early yesterday, we talked about the XE16 … more