Post Reply

[Q] I cannot get my HTC One V recognised in Eclipse

10th February 2014, 11:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Hello there. This is my first post so please be gentle.

I am really new into the Android development and I cannot do my HTC One V to work with my Eclipse Android Developer Edition.

In my desktop pc with Windows 8.1 it works fine when I have to run the application into it, but from my laptop, current running Ubuntu 12.04 I am getting ??????????. What I can do to fix it?

I tried to plug and unplug the cable, to turn on and off the debbuging mode to the devide, I tried Charge only] and Sync mode, nothing at all.

Thanks for your time and your advices.

P.S.: I am a little noob so please explain and be polite. Thanks again.
13th February 2014, 11:12 AM   |  #2  
mcgi5sr2's Avatar
Senior Member
Flag Sheffield
Thanks Meter: 287
 
361 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by dForDebug

Hello there. This is my first post so please be gentle.

I am really new into the Android development and I cannot do my HTC One V to work with my Eclipse Android Developer Edition.

In my desktop pc with Windows 8.1 it works fine when I have to run the application into it, but from my laptop, current running Ubuntu 12.04 I am getting ??????????. What I can do to fix it?

I tried to plug and unplug the cable, to turn on and off the debbuging mode to the devide, I tried Charge only] and Sync mode, nothing at all.

Thanks for your time and your advices.

P.S.: I am a little noob so please explain and be polite. Thanks again.

Hi,
I'm alos pretty fresh to this but..
could you try typing
Code:
adb devices
into a terminal, specifically from the folder where adb is, or if you have added adb abd fastboot to your bash shell then anywhere will do. Adb debugging should be set on, and your phone plugged into a usb drive.

Hopefully your device will show up, if not try
Code:
lsusb
to heck if ubuntu can actually see the phone on the usb port.

If you can't see it using adb, but can with lsusb then you need to sort the permissions out. I suggest following one of the many guides on XDA.
Out of curiosity what are you up to?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes