Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Does not turn on after root

OP dieuy

13th February 2014, 04:27 AM   |  #1  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2012
Hi people, i have a big problem, after i unlock bootlader of my moto g i try to root it with http://wccftech.com/how-to-root-moto-g/ and now my moto g does not turn it on. when i plug it noting happend.

Any idea someone ? please help
13th February 2014, 05:20 AM   |  #2  
Quote:
Originally Posted by dieuy

Hi people, i have a big problem, after i unlock bootlader of my moto g i try to root it with http://wccftech.com/how-to-root-moto-g/ and now my moto g does not turn it on. when i plug it noting happend.

Any idea someone ? please help

reflash your stock rom
13th February 2014, 05:22 AM   |  #3  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by nasheich

reflash your stock rom

how can i reflash if a can not enter in fastboot mode ?
13th February 2014, 05:43 AM   |  #4  
Quote:
Originally Posted by dieuy

how can i reflash if a can not enter in fastboot mode ?

open this thread, maybe it'll help you
http://forum.xda-developers.com/show...5#post50029015
The Following User Says Thank You to Nasheich Xfiles For This Useful Post: [ View ]
13th February 2014, 06:02 AM   |  #5  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by nasheich

open this thread, maybe it'll help you
http://forum.xda-developers.com/show...5#post50029015

Thanks but prompt say Waiting for device and i already have drivers installed, not work
Last edited by dieuy; 13th February 2014 at 06:15 AM.
13th February 2014, 07:41 AM   |  #6  
Quote:
Originally Posted by dieuy

Thanks but prompt say Waiting for device and i already have drivers installed, not work

read again carefully, or go to another thread around your device sections
The Following User Says Thank You to Nasheich Xfiles For This Useful Post: [ View ]
13th February 2014, 11:20 AM   |  #7  
plewis1981's Avatar
Senior Member
Flag Nottingham
Thanks Meter: 57
 
127 posts
Join Date:Joined: Aug 2013
More
Did you try to force reboot vol up + power for 10 seconds. If that works you should be able to get to fastboot

Sent from my falcon using xda app-developers app
The Following User Says Thank You to plewis1981 For This Useful Post: [ View ]
13th February 2014, 11:26 AM   |  #8  
Senior Member
Thanks Meter: 545
 
1,109 posts
Join Date:Joined: Jul 2011
More
i believe the problem is with the battery.
charge your moto g with wall charger (dont charge with PC) for 3hr without interruption then you try to switch ON.

What was the battery level before you unlocked bootloader.
The Following User Says Thank You to reversegear For This Useful Post: [ View ]
13th February 2014, 06:10 PM   |  #9  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2012
Thanks to all. The screen was on so i wait to run off of battery. Now it works fine, thanks!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes