Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,293 Members 38,396 Now Online
XDA Developers Android and Mobile Development Forum

Does not turn on after root

Tip us?
 
dieuy
Old
#1  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Nov 2012
Default Does not turn on after root

Hi people, i have a big problem, after i unlock bootlader of my moto g i try to root it with http://wccftech.com/how-to-root-moto-g/ and now my moto g does not turn it on. when i plug it noting happend.

Any idea someone ? please help
 
Nasheich Xfiles
Old
#2  
Nasheich Xfiles's Avatar
Recognized Contributor
Thanks Meter 1636
Posts: 1,678
Join Date: Aug 2012
Location: Jakarta Utara

 
DONATE TO ME
Quote:
Originally Posted by dieuy View Post
Hi people, i have a big problem, after i unlock bootlader of my moto g i try to root it with http://wccftech.com/how-to-root-moto-g/ and now my moto g does not turn it on. when i plug it noting happend.

Any idea someone ? please help
reflash your stock rom

Indonesian Developer

From Indonesia, to peoples around the world..


My Contributions on XDA
Roms, Guides, Apps, etc

Connect to me...
Facebook | Twitter | Instagram | Google+ | Github


 
dieuy
Old
#3  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Nov 2012
Quote:
Originally Posted by nasheich View Post
reflash your stock rom
how can i reflash if a can not enter in fastboot mode ?
 
Nasheich Xfiles
Old
#4  
Nasheich Xfiles's Avatar
Recognized Contributor
Thanks Meter 1636
Posts: 1,678
Join Date: Aug 2012
Location: Jakarta Utara

 
DONATE TO ME
Quote:
Originally Posted by dieuy View Post
how can i reflash if a can not enter in fastboot mode ?
open this thread, maybe it'll help you
http://forum.xda-developers.com/show...5#post50029015

Indonesian Developer

From Indonesia, to peoples around the world..


My Contributions on XDA
Roms, Guides, Apps, etc

Connect to me...
Facebook | Twitter | Instagram | Google+ | Github


The Following User Says Thank You to Nasheich Xfiles For This Useful Post: [ Click to Expand ]
 
dieuy
Old
(Last edited by dieuy; 13th February 2014 at 05:15 AM.)
#5  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Nov 2012
Quote:
Originally Posted by nasheich View Post
open this thread, maybe it'll help you
http://forum.xda-developers.com/show...5#post50029015
Thanks but prompt say Waiting for device and i already have drivers installed, not work
 
Nasheich Xfiles
Old
#6  
Nasheich Xfiles's Avatar
Recognized Contributor
Thanks Meter 1636
Posts: 1,678
Join Date: Aug 2012
Location: Jakarta Utara

 
DONATE TO ME
Quote:
Originally Posted by dieuy View Post
Thanks but prompt say Waiting for device and i already have drivers installed, not work
read again carefully, or go to another thread around your device sections

Indonesian Developer

From Indonesia, to peoples around the world..


My Contributions on XDA
Roms, Guides, Apps, etc

Connect to me...
Facebook | Twitter | Instagram | Google+ | Github


The Following User Says Thank You to Nasheich Xfiles For This Useful Post: [ Click to Expand ]
 
plewis1981
Old
#7  
plewis1981's Avatar
Senior Member
Thanks Meter 51
Posts: 113
Join Date: Aug 2013
Location: Nottingham
Did you try to force reboot vol up + power for 10 seconds. If that works you should be able to get to fastboot

Sent from my falcon using xda app-developers app
The Following User Says Thank You to plewis1981 For This Useful Post: [ Click to Expand ]
 
reversegear
Old
#8  
Senior Member
Thanks Meter 373
Posts: 840
Join Date: Jul 2011
i believe the problem is with the battery.
charge your moto g with wall charger (dont charge with PC) for 3hr without interruption then you try to switch ON.

What was the battery level before you unlocked bootloader.
The Following User Says Thank You to reversegear For This Useful Post: [ Click to Expand ]
 
dieuy
Old
#9  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Nov 2012
Thanks to all. The screen was on so i wait to run off of battery. Now it works fine, thanks!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes