Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Q8 A13 Tablet stuck on android logo after cwm install

OP hasan291

12th February 2014, 07:00 PM   |  #1  
OP Member
Thanks Meter: 4
 
80 posts
Join Date:Joined: Feb 2012
this tablet is starting to annoy me a bit now but i want it to work
I installed cwm using this guide here
http://forum.xda-developers.com/show....php?t=2189640

I used the running from system method
then i turned it off to boot to recovery using vol+ and power, but nothing
Then i tried yanking the power button many times, and it turned on but gets stuck on android logo
So i need to boot to cwm but how
I have the a13 with 10 partitons
Any help is much needed thanks
12th February 2014, 08:00 PM   |  #2  
OP Member
Thanks Meter: 4
 
80 posts
Join Date:Joined: Feb 2012
If i can somehow wipe cache/data somehow it may work
How can i get adb to work in this state
13th February 2014, 07:22 PM   |  #3  
OP Member
Thanks Meter: 4
 
80 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by hasan291

If i can somehow wipe cache/data somehow it may work
How can i get adb to work in this state

I got it working by searching around and flashing this file with livesuit
https://drive.google.com/file/d/0B9y...it?usp=sharing

Close thread please admin
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes