Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Sound and mic problem

OP rickozx

13th February 2014, 04:30 AM   |  #1  
OP Junior Member
Thanks Meter: 12
 
21 posts
Join Date:Joined: Jul 2013
Hi,

I have 2 Razr i.

One of them developped a sound problem. It's 3 months old.

The ear speaker volume is lower than the other and people complain they hear me like i speak in a can, with a bit of echo, and can't hear what i say.

Tried a factory reset of course, and i tried a sim card from a different carrier, same problem.

Any ideas ?
13th February 2014, 05:19 AM   |  #2  
Quote:
Originally Posted by rickozx

Hi,

I have 2 Razr i.

One of them developped a sound problem. It's 3 months old.

The ear speaker volume is lower than the other and people complain they hear me like i speak in a can, with a bit of echo, and can't hear what i say.

Tried a factory reset of course, and i tried a sim card from a different carrier, same problem.

Any ideas ?

bring to the service center, maybe it's the hardware, ,,
13th February 2014, 08:36 PM   |  #3  
OP Junior Member
Thanks Meter: 12
 
21 posts
Join Date:Joined: Jul 2013
Yes it's probably the hardware...

But i have no service center near me, in canada they don't support razr i, and i bought it on ebay.

So i'm probably better to try to repair it myself !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes