5,597,871 Members 38,565 Now Online
XDA Developers Android and Mobile Development Forum

Cant install CM11

Tip us?
(Last edited by ibex333; 13th February 2014 at 10:46 PM.)
Junior Member - OP
Thanks Meter 0
Posts: 22
Join Date: Aug 2011
Default Cant install CM11

I was on CM10 and noticed that OTA CM updates no longer work. So as usual, I installed the latest TWRP, downloaded the latest CM11 nightly and proceeded to install. Every time I get an error.. something about bootloader. There is no need for me to update my bootloader because I already have the correct one. I checked.

I thought maybe the problem is TWRP and tried Clockwork. Same error. assert failed: getprop("ro.bootloader")... and then it lists differnt I747 models... then gives (Status 7) on the bottom

Why cant I update to CM11?


If it helps my bootloader is I747UCDLK3.
Thanks Meter 8
Posts: 95
Join Date: Sep 2012
I was about to ask this same question. I am unable to flash any 4.4 rom... Am currently using task AOKP 10/31 and wanted to try kit kat.

Every 4.4 rom has failed to flash. I tried flashing the new modem in the cm thread as well... What am I missing?

Sent from my SGH-I747 using xda app-developers app
audit13's Avatar
Senior Member
Thanks Meter 268
Posts: 1,673
Join Date: Jun 2012
Try installing with CWM and check the CM11 updater script to make sure your bootloader is supported.
(Last edited by sewermike; 15th February 2014 at 01:15 AM.) Reason: grammer
sewermike's Avatar
Junior Member
Thanks Meter 13
Posts: 28
Join Date: Oct 2013
You need to make sure that your exact bootloader is listed in the asserts or it will error out... If your bootloader is not listed, then you need to upgrade to a bootloader that is in the list.. one compatable with your model... recommend only upgrading as far as you need to... careful with some of the latest bootloaders as they will brick your phone if you later try to downgrade...
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2013
Location: Barrington, RI
I believe you need to update your bootloader for a KitKat ROM. Look for I747UCDMG2.
Thanks Meter 8
Posts: 95
Join Date: Sep 2012
I figured it out. I updated to the latest cwm version and everything worked fine. Running liquid smooth now.

Sent from my SGH-I747 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Android Control Center Becomes Quick Control Panel, Brings Host of New Features

You may recall that back in August of last year, we talked … more

Polish Your Custom Themes with Theme Debugger

Creating a custom Android theme from scratch can be quite the laborious task. In addition to … more

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more

Tweak Your Xperia Device’s Camera App Yourself

We’ve come to expect nearly perfect cameraperformancein our modern day … more