FORUMS

[Q] SXS Gray Triangle during start-up

109 posts
Thanks Meter: 1
 
By itsmarc19, Senior Member on 12th February 2014, 10:42 AM
Post Reply Subscribe to Thread Email Thread
Guys. What should I do about the gray triangle with a wrench and a screwdriver forming a cross with a blue progress bar below? Everytime I turn my phone off, when it starts the triangle shows up. I've waited for it for an hour but nothing happened. Good thing though, I made a backup for the data, boot and all that stuff in TWRP. But when my phone shuts down normally, the problem (gray triangle) happens again. What should I do? Really need help.. Thanks in advance, guys.

Using stock .96 rom but I'm planning to flash existenz black v2 later.
Last edited by itsmarc19; 12th February 2014 at 10:51 AM.
 
 
12th February 2014, 04:25 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I had similar problem with stock ROM but also with some unofficial ROMs. When I used many aplications or play games and my mobile getting slower I rebooted it and than triangle appeared. But after few seconds it disappeared.
Last edited by Sony XDA; 12th February 2014 at 04:30 PM.
13th February 2014, 05:08 AM |#3  
OP Senior Member
Flag Cebu City
Thanks Meter: 1
 
More
Mine just keeps on going even after a few hard resets. Damn man. I really don't know what to do with this.
13th February 2014, 08:14 AM |#4  
anikesh102's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 34
 
More
Quote:
Originally Posted by itsmarc19

Mine just keeps on going even after a few hard resets. Damn man. I really don't know what to do with this.

Try doing a clean flash of any stock based ROM. and when first time the triangle comes just wait for it to disappear..
just after installing a new ROM don't install any apps just wait for 5 min and do a restart.. den use your phone normally. Hope it helps.
14th February 2014, 03:16 AM |#5  
OP Senior Member
Flag Cebu City
Thanks Meter: 1
 
More
Quote:
Originally Posted by anikesh102

Try doing a clean flash of any stock based ROM. and when first time the triangle comes just wait for it to disappear..
just after installing a new ROM don't install any apps just wait for 5 min and do a restart.. den use your phone normally. Hope it helps.

I did try that, flashing the stock rom for .96 but to no avail still Now I'm just keeping my phone alive at all cost because if it shuts down normally (using the power button), the gray thing shows up again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes