Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more
Post Reply

My thought so far...Performance lacking.

OP muzicman82

14th February 2014, 03:46 AM   |  #1  
muzicman82's Avatar
OP Senior Member
Flag Wilmington, DE
Thanks Meter: 15
 
344 posts
Join Date:Joined: Dec 2007
Donate to Me
More
Hi all,

I am on a Cyanogenmod 11 Nightly Sprint Galaxy S4. I REALLY wanted to like Themer. It looks AMAZING.

However after using it for a couple days and trying different themes, it came down to one thing - performance.

It just seemed sluggish. When I press the Home button, it took up to 3-5 seconds before switching for the active program back to the Home screen. Then I was frequently seeing a "loading" message.

Secondly, the time it took from tapping an app icon and actually seeing the app was pretty delayed.

My benchmark is that my current launcher is Go Launcher Ex. It's really quick and responsive. Match the performance of that, and I'll be switching.
14th February 2014, 04:13 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Exclamation help
helpplz how to fix error ??
14th February 2014, 08:44 AM   |  #3  
Senior Member
Flag Rochdale
Thanks Meter: 209
 
531 posts
Join Date:Joined: Nov 2012
More
hmmm what version are you running ? running latest here on galaxy s4 and have no noticeable lag when launching an app or going back using home button.Actually running really smooth here.Have you tried uninstalling and reinstalling,maybe it is rom related and not themer related.
Remember we are still in beta and there are still some problems,I have had many problems here with previous releases but still found it more adaptable thab go in my opinion.
14th February 2014, 09:00 PM   |  #4  
UrbanLagoon's Avatar
Senior Member
Thanks Meter: 44
 
191 posts
Join Date:Joined: Dec 2012
More
I'm on note 2 and themer is flying. I'm also running cm11. I'm even under clocked.
15th February 2014, 11:30 AM   |  #5  
Senior Member
Flag Rochdale
Thanks Meter: 209
 
531 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by UrbanLagoon

I'm on note 2 and themer is flying. I'm also running cm11. I'm even under clocked.

thanks for clearing that up m8,not used it with cm11

have you anything else installed which may be causing the issue ? I would try a complete removal then reinstall see what happens,I assume you are running latest version of thmere
15th February 2014, 02:27 PM   |  #6  
Junior Member
Flag Athens
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
More
Hmm
Was really thinking to use it or not on my xperia arc s but since an S4 lacking performace mine will be blown away I guess :P
15th February 2014, 03:06 PM   |  #7  
Senior Member
Flag Rochdale
Thanks Meter: 209
 
531 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by VirusTech

Was really thinking to use it or not on my xperia arc s but since an S4 lacking performace mine will be blown away I guess :P

I can't speak for others but latest version so far for me is problem free,I have absolutely no lag etc at all on my S4,don't let one users problem put you off m8 give it a go first.
15th February 2014, 10:22 PM   |  #8  
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Sep 2010
ok
Quote:
Originally Posted by muzicman82

Hi all,

I am on a Cyanogenmod 11 Nightly Sprint Galaxy S4. I REALLY wanted to like Themer. It looks AMAZING.

However after using it for a couple days and trying different themes, it came down to one thing - performance.

It just seemed sluggish. When I press the Home button, it took up to 3-5 seconds before switching for the active program back to the Home screen. Then I was frequently seeing a "loading" message.

Secondly, the time it took from tapping an app icon and actually seeing the app was pretty delayed.

My benchmark is that my current launcher is Go Launcher Ex. It's really quick and responsive. Match the performance of that, and I'll be switching.



it does look amazing
16th February 2014, 11:23 AM   |  #9  
ThemerSupport's Avatar
Official Themer Rep
Thanks Meter: 442
 
944 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by VirusTech

Was really thinking to use it or not on my xperia arc s but since an S4 lacking performace mine will be blown away I guess :P

Hi, we are still looking into supporting the Arc S, and it should be fully supported within the next few weeks. Stay tuned
16th February 2014, 09:26 PM   |  #10  
Junior Member
Flag Athens
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
More
705 naorrqu
Quote:
Originally Posted by ThemerSupport

Hi, we are still looking into supporting the Arc S, and it should be fully supported within the next few weeks. Stay tuned

Whoo nice.. let's see the sweets we can get
Last edited by VirusTech; 16th February 2014 at 09:33 PM. Reason: I have no idea how this title came up on my post.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes