FORUMS

Top Forum Discussions

[Q] Installing JB 4.3 Update on Windows 8

28 posts
Thanks Meter: 0
 
By rehan124, Junior Member on 12th February 2014, 02:18 PM
Post Reply Subscribe to Thread Email Thread
12th February 2014, 08:48 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Ladies and gentlemen, this windows update meant to solve our problem. Some guys in Hungary said it works smooth, i'll try this tommorow.
support.microsoft.com/kb/2919394

Tapatalk-kal küldve az én C5303-el
 
 
12th February 2014, 09:03 PM |#12  
Junior Member
Thanks Meter: 1
 
More
Smile
Hello,
I was able to update my phone using SEUS under Windows 8.1 x64, up to date.

I started SEUS using :
- "Solve compatibility problem" right click menu
- "Solve problem" (2nd option)
- "Application started previously under older OS"
- Selecting Windows 7 compatibility mode.
The Xperia SP re-apperared in the device list, and I was able to go through the whole update process.

Hope it will help other people to pass that frustrating moment
Last edited by Jcei; 12th February 2014 at 09:07 PM. Reason: More steps in the process
13th February 2014, 09:25 PM |#13  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Jcei

Hello,
I was able to update my phone using SEUS under Windows 8.1 x64, up to date.

I started SEUS using :
- "Solve compatibility problem" right click menu
- "Solve problem" (2nd option)
- "Application started previously under older OS"
- Selecting Windows 7 compatibility mode.
The Xperia SP re-apperared in the device list, and I was able to go through the whole update process.

Hope it will help other people to pass that frustrating moment

Can you please tell me did you installed any special drivers, coz i tried with SUS and Flashtool and every time i turn my phone off and plug usb in windows shows a message that says unrecognized drivers for 2 second and then Xperia Sp appear but it is not recognized by any of those two programs. :/
14th February 2014, 08:46 AM |#14  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by nemanjacve93

Can you please tell me did you installed any special drivers, coz i tried with SUS and Flashtool and every time i turn my phone off and plug usb in windows shows a message that says unrecognized drivers for 2 second and then Xperia Sp appear but it is not recognized by any of those two programs. :/

No, I have only PC companion and SEUS installed. The phone was recognized without any effort on my side
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes