Post Reply

[Q] Horizontal white stripes on the display

OP nnmshacker

14th February 2014, 01:40 PM   |  #1  
nnmshacker's Avatar
OP Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Aug 2009
More
Hi guys,

I just got my brand new LG G Pad 8.3 a few hours ago and I started to try it out. When I installed and started a game, the tablet just shown a lots of horizontal white stripes on the whole of the display equidistantly. I immediately exit the game and I've noticed that the stripes are still shown. I restarted the device and the stripes are still shown on the boot logo as well. After that I did a "Factory data reset" but nothing happened.

These may helps:
- When I started the game, the battery percentage was around 12 and it was plugged in. When I done the game it was 8%
- The game was Real Racing 3
- The phone in brand new, I didn't root it yet, so it was absolutely factory.

Any idea?
14th February 2014, 11:24 PM   |  #2  
alakiha's Avatar
Member
Thanks Meter: 7
 
90 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by nnmshacker

Hi guys,

I just got my brand new LG G Pad 8.3 a few hours ago and I started to try it out. When I installed and started a game, the tablet just shown a lots of horizontal white stripes on the whole of the display equidistantly. I immediately exit the game and I've noticed that the stripes are still shown. I restarted the device and the stripes are still shown on the boot logo as well. After that I did a "Factory data reset" but nothing happened.

These may helps:
- When I started the game, the battery percentage was around 12 and it was plugged in. When I done the game it was 8%
- The game was Real Racing 3
- The phone in brand new, I didn't root it yet, so it was absolutely factory.

Any idea?

If you still have those stripes in boot logo it is more like a hardware problem not software, ask for replacement while you can.
The Following User Says Thank You to alakiha For This Useful Post: [ View ]
15th February 2014, 09:27 PM   |  #3  
nnmshacker's Avatar
OP Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by alakiha

If you still have those stripes in boot logo it is more like a hardware problem not software, ask for replacement while you can.

Thanks for your answer.

Yeah, I still has them, nothing changed. I've written to the seller but they didn't answer yet (I hope just because of the weekend).


Update: I could replace it, even if they wouldn't really want to reply to my messages. Now works well.
Last edited by nnmshacker; 26th February 2014 at 05:31 PM. Reason: update
Post Reply Subscribe to Thread

Tags
display, fault, stripes, white
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes