Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Kit Kat OTA Error

OP jcbmira

14th February 2014, 03:49 AM   |  #1  
jcbmira's Avatar
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: May 2011
I received the OTA update for the Moto G Kit Kat, I download normally and it says it will install and reboot a few times. OK. When it reboots and starts to install, it displays the message "Error" with the image of "Android" lying down. After that it restarts normally still on 4.3, which can be? I've put the factory settings and nothing
Last edited by jcbmira; 14th February 2014 at 05:15 AM.
14th February 2014, 04:00 PM   |  #2  
jcbmira's Avatar
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: May 2011
After some tests, it returned the following error:

"/modem/image/mba.b00" has unexpected contents

What can it be?
14th February 2014, 04:59 PM   |  #3  
reversegear's Avatar
Senior Member
Thanks Meter: 595
 
1,192 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by jcbmira

After some tests, it returned the following error:

"/modem/image/mba.b00" has unexpected contents

What can it be?

Download is corrupted you need to re download the ota

Sent from my XT1033 using Tapatalk
14th February 2014, 05:16 PM   |  #4  
jcbmira's Avatar
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by reversegear

Download is corrupted you need to re download the ota

Sent from my XT1033 using Tapatalk

Corrupted file in my system, I've reinstalled the Stock ROM and problem solved, Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes