Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] System software not authorized by ATT has been found on your phone

OP TheCampingGeek

14th February 2014, 09:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Guess I was a total noob.

So I tried to install custom Rom, and I bricked My Samsung Galaxy S4, running on 4.3. I tried to use ODIN, but my device is not detected on there.
On the top left hand of my device says "Secure fail: Kernel" And the screen reads : "System software not authorized by ATT has been found on your phone"
My device is an ATT Samsung Galaxy s4 I337. Running 4.3.
Last edited by TheCampingGeek; 14th February 2014 at 09:45 PM.
14th February 2014, 09:59 PM   |  #2  
ted77usa's Avatar
Recognized Contributor / Themer
Flag Fog City
Thanks Meter: 3,923
 
2,415 posts
Join Date:Joined: Jan 2010
Donate to Me
More
@TheCampingGeek Follow my thread http://forum.xda-developers.com/show....php?t=2621279 it should get u back to stock 4.3 MK2 easily. .....check post #2 for guide on how to. .....:thumbup:

MOD PLEASE MOVE THIS THREAD TO Q&A SECTION. ...:thumbup::thumbup:

Swyped From MK2 Dark Venom SS Edition
Last edited by ted77usa; 14th February 2014 at 10:04 PM.
The Following 3 Users Say Thank You to ted77usa For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes