5,605,766 Members 48,363 Now Online
XDA Developers Android and Mobile Development Forum

YouTube won't play HD quality with mobile data?

Tip us?
 
chrisram88
Old
#1  
chrisram88's Avatar
Senior Member - OP
Thanks Meter 165
Posts: 963
Join Date: Oct 2009
Location: san dimas (Los Angeles)
Default YouTube won't play HD quality with mobile data?

For some reason I can't play HD quality videos on my z1s... It will play on standard quality but once I select HD it errors out and won't load. Is it just me or are you guys having this issue as well? I Tried clearing cache, data, force stopping it. Same thing. I haven't uninstalled the update. Might have to try that next. Any suggestions?

Sent from my C6916
Sony Xperia Z1s

T-mobile Samsung Galaxy S3
Rom: 4.3 DOC ROM
Recovery: TWRP
LG G2x p999
ROM: Euroskank GB
Recovery: CWM
 
eclyptos
Old
#2  
eclyptos's Avatar
Senior Member
Thanks Meter 493
Posts: 2,560
Join Date: Jun 2008
Location: Planet Earth
If you have the latest version and is not working then yes, you should uninstall the update and try again with the older one. If the problem persist maybe is the bandwidth of mobile phone weak.
IF I HELPED DO NOT SAY THANKS, CLICK IT.
My Evolution: Sony Xperia Z1 - UB + 4.3 Rooted + Deodexed, HTC HD2, HTC Diamond 2, HTC HD Blackstone, Nokia 7070 Prism, Qtek 9100, Nokia 3100, Motorola T720i, Nokia 3310, Sony Ericson PF 768 (Blue)
 
1337rice
Old
#3  
1337rice's Avatar
Member
Thanks Meter 21
Posts: 76
Join Date: May 2011
Location: Toronto
It's YouTube. Uninstall to revert back to the original app and it plays fine.
Sony Xperia Z1 / Sony Xperia TX (Bricked) / LG Nexus 4 16gb / ASUS Nexus 7 (SmoothROM V5.3) / Sony Walkman Z / HP Touchpad (CM9/webOS)
---
Past: DoCoMo P905i -- DoCoMo SH905i -- DoCoMo N905i -- docomo SH-01a -- Nokia N97 -- Samsung Nexus S -- Apple iPhone 4
 
Ibkevin
Old
#4  
Ibkevin's Avatar
Senior Member
Thanks Meter 303
Posts: 572
Join Date: Jan 2013
Location: Wyoming
Quote:
Originally Posted by eclyptos View Post
If you have the latest version and is not working then yes, you should uninstall the update and try again with the older one. If the problem persist maybe is the bandwidth of mobile phone weak.
It's 100% definitely the youtube app and it kind of pisses me off a little too actually because yes like stated already, the older version works fine but the most updated version causes the problem and I'm sorry but on a high end brand new device, I expect to be able to run the latest most brand new updated apps, especially ones as popular as youtube! I just purchased my Z1s but I also own a note 3 and YouTube works fine on that phone. I love my Z1s a lot and realize it's the app and not the phone but youtube needs to issue an update and resolve this issue so their latest version of their app works with all of the latest flagship devices! I've emailed them already about it and still no response even, let alone an update.

Sent from my C6916 using Tapatalk
 
chrisram88
Old
#5  
chrisram88's Avatar
Senior Member - OP
Thanks Meter 165
Posts: 963
Join Date: Oct 2009
Location: san dimas (Los Angeles)
Thanks. Glad I'm not the only one. Seems weird if you ask me.

Sent from my C6916
Sony Xperia Z1s

T-mobile Samsung Galaxy S3
Rom: 4.3 DOC ROM
Recovery: TWRP
LG G2x p999
ROM: Euroskank GB
Recovery: CWM
 
raziel123
Old
(Last edited by raziel123; 14th February 2014 at 07:46 AM.)
#6  
Senior Member
Thanks Meter 129
Posts: 923
Join Date: Apr 2010
Info 2 Youtube Hd on 3g/Late/4G

The current. Youtube app doesn't allow you to play any. Hd videos on 3G or 4G/LTE

There is a hacked older version which does though

Http://forum.xda-developers.com/show....php?t=1529715


Regards
Latest device :Z1 PureStock. V2.0 android 4.4.2 back on Snapdragon 800

Kernel : Doomkernel V16

settings 300 mhz to 1.7ghz, Intelithermal enabled, Interactive Governor

Old device : Galaxy S2 sold! Xperia S Sold! Xperia SP Sold! S3 I9305 sold
 
chrisram88
Old
#7  
chrisram88's Avatar
Senior Member - OP
Thanks Meter 165
Posts: 963
Join Date: Oct 2009
Location: san dimas (Los Angeles)
Quote:
Originally Posted by raziel123 View Post
The current. Youtube app doesn't allow you to play any. Hd videos on 3G or 4G/LTE

There is a hacked older version which does though

Http://forum.xda-developers.com/show....php?t=1529715


Regards
Really? I was thinking that since my gfs HTC one won't either. It plays fine in my s3, but then again it's rooted. Maybe that's the case? Oh well.

Sent from my C6916
Sony Xperia Z1s

T-mobile Samsung Galaxy S3
Rom: 4.3 DOC ROM
Recovery: TWRP
LG G2x p999
ROM: Euroskank GB
Recovery: CWM
 
ngvuanh
Old
#8  
Senior Member
Thanks Meter 18
Posts: 170
Join Date: Jan 2013
What is the highest resolution you can play?
I seem don't have issue playing YouTube HD. I am just playing some testing 1080p clips such as Nvidia or THX on my Z1s.
My YouTube version is 5.3.32
Sent from my SGP312 using Tapatalk
Xperia TL LT30at - Rooted
Xperia Z C6606BK - 10.3.1.A.2.67 - Rooted
Xperia Tablet Z SGP311U1 - Rooted
Xperia Tablet S SGPT121
Tablet S SGPT111
 
Jiyeon90
Old
#9  
Jiyeon90's Avatar
Senior Member
Thanks Meter 102
Posts: 428
Join Date: Nov 2012
Quote:
Originally Posted by ngvuanh View Post
What is the highest resolution you can play?
I seem don't have issue playing YouTube HD. I am just playing some testing 1080p clips such as Nvidia or THX on my Z1s.
My YouTube version is 5.3.32
Sent from my SGP312 using Tapatalk
Highest resolution for phones & tablets is 720p, 1080p only available on computer

Sent from my Xperia Z1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...