Post Reply

[Q] Galaxy Note N7000 restore

OP pusapati

14th February 2014, 09:02 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Hi Everyone,

Need help from you.

i tried to install kitkat4.4 in my n7000 with omnirom. Followed the steps mentioned in the webpage.

first i rooted my phone with PhilZ-cwm6-DDLSC-ODD-4.90.8-signed.

then i started to instal with zip from sd with the rom omni-4.4.2-20140214-n7000-NIGHTLY

but it displayed an error message and execution aborted.
it displayed like
error in /emmc/4.4kitkat/omni-4.4.2-20140214-n7000-NIGHTLY
(status 7)
installation aborted


can anyone please help me out..
14th February 2014, 09:51 PM   |  #2  
Quote:
Originally Posted by pusapati

Hi Everyone,

Need help from you.

i tried to install kitkat4.4 in my n7000 with omnirom. Followed the steps mentioned in the webpage.

first i rooted my phone with PhilZ-cwm6-DDLSC-ODD-4.90.8-signed.

then i started to instal with zip from sd with the rom omni-4.4.2-20140214-n7000-NIGHTLY

but it displayed an error message and execution aborted.
it displayed like
error in /emmc/4.4kitkat/omni-4.4.2-20140214-n7000-NIGHTLY
(status 7)
installation aborted


can anyone please help me out..

what version of CWM do you have? i wanna say you got that error because its a kit kat rom and they require most recent version of the recovery they have.
14th February 2014, 10:10 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Smile CWM version
Quote:
Originally Posted by Trozzul

what version of CWM do you have? i wanna say you got that error because its a kit kat rom and they require most recent version of the recovery they have.

Hi Trozzul,,

thank you for your reply..

CWM versioin i used is 6.

actuall it was along with the installtion file which i used for Rooting my phone
14th February 2014, 11:11 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Thumbs up Thank you so much
Quote:
Originally Posted by Trozzul

what version of CWM do you have? i wanna say you got that error because its a kit kat rom and they require most recent version of the recovery they have.

Hi Trozzul

As you said it might be a problem with the version.

i updated with the latest version and was able to install kitkat.

but still searching for the suported gapps version.. would appreciate if you could provide me the link.


Once again thank you so much for the reply.
15th February 2014, 12:32 AM   |  #5  
Quote:
Originally Posted by pusapati

Hi Trozzul

As you said it might be a problem with the version.

i updated with the latest version and was able to install kitkat.

but still searching for the suported gapps version.. would appreciate if you could provide me the link.


Once again thank you so much for the reply.

with most roms you would just search your android version and gapps after that. try this it has a huge varity of options if you dont care what its inncluded with or just a smaller package of apps. http://forum.xda-developers.com/show....php?t=2397942
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank