ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Android Studio Reaches Release Candidate Status

Android app developers have a few options when comes to Android IDEs. One of the most … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

not booting up after flashing custom rom

OP snyph3r

12th February 2014, 07:20 PM   |  #11  
OP Senior Member
Flag Calgary
Thanks Meter: 10
 
102 posts
Join Date:Joined: Jun 2011
More
I quickly checked the difference between validus/candy Kat vs omni/beanstalk...I looked at the updater-script and found that both validus and candykat doesn't have "assert((getprop...." lines in the beginning of the script, they start at mount ("ext4","EMMC.... line...I wonder if I take the assert lines on the Omni and Beanstalk updater-script if it is going to work..
12th February 2014, 11:00 PM   |  #12  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 865
 
3,022 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by snyph3r

I quickly checked the difference between validus/candy Kat vs omni/beanstalk...I looked at the updater-script and found that both validus and candykat doesn't have "assert((getprop...." lines in the beginning of the script, they start at mount ("ext4","EMMC.... line...I wonder if I take the assert lines on the Omni and Beanstalk updater-script if it is going to work..

You can remove the asserts and try, but the phone still may not boot. Any particular reason you want Omni or Beanstalk? I personally prefer Validus.
13th February 2014, 05:41 PM   |  #13  
OP Senior Member
Flag Calgary
Thanks Meter: 10
 
102 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by audit13

You can remove the asserts and try, but the phone still may not boot. Any particular reason you want Omni or Beanstalk? I personally prefer Validus.

didn't work without the assert either....just wanted to try different Roms...I'm on Validuz now but having a couple of issues...WiFi is not turning on, have to reboot to turn it on and reboot doesn't work either. It won't turn on unless I pulled the battery which is a pain....
14th February 2014, 12:06 AM   |  #14  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 865
 
3,022 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by snyph3r

didn't work without the assert either....just wanted to try different Roms...I'm on Validuz now but having a couple of issues...WiFi is not turning on, have to reboot to turn it on and reboot doesn't work either. It won't turn on unless I pulled the battery which is a pain....

That is strange. I run validus on mine and WiFi is fine. Calls and data ate fine as well.
15th February 2014, 01:33 AM   |  #15  
sewermike's Avatar
Junior Member
Thanks Meter: 13
 
28 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by snyph3r

Here’s the Steps I went through:

*

I have a Bell S3 with 4.3 JB from OTA

*

1.******Downloaded Odin to my PC

2.******Downloaded the image from* 66 CF Root….

3.******Loaded it to my phone (Using Odin)

4.******Made sure the phone is rooted after and it is

5.******Downloaded CWM Manager from Playstore

6.******Changed the Recovery image using the Manager to Samsung Galaxy S3 for AT&T (d2att)

7.******Downloaded Omni Rom then moved it to the SD card using My File app

8.******Rebooted to Recovery

9.******Backed up my phone

10.***Did a Factory reset

11.***Did a Wipe Cache

12.***Did a Wipe Davlik

13.***Flashed the Rom with no error

14.***Rebooted to System

15.***Samsung Logo showed up for a sec then the phone is dead

16.***Tried to turn it on by pressing the power button but not working, I thought the battery was drained when I rebooted, I plugged it in for half an hour but still not turning on. Was able to press the power_

17.***Vol down and home and it booted to Download mode

18.***Used Odin to load the image frok step 2 above and tried the same steps using different rom (Beanstalk-4.4) and the result is the same



Just curious... are you going into mounts and storage to format system along with the factory reset and dalvik / cache wipes ??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes