Backup+ Lets You Backup Your App Data on Android Lollipop

Even though Android 5.0 Lollipop hasn’t yet seen its official release, quite … more

TechTalk Compiles All the Android News You Need in One App

If you’re as obsessed with mobile devices as the vast majority of our forum … more

Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more
Post Reply

not booting up after flashing custom rom

OP snyph3r

12th February 2014, 06:20 PM   |  #11  
OP Senior Member
Flag Calgary
Thanks Meter: 10
 
102 posts
Join Date:Joined: Jun 2011
More
I quickly checked the difference between validus/candy Kat vs omni/beanstalk...I looked at the updater-script and found that both validus and candykat doesn't have "assert((getprop...." lines in the beginning of the script, they start at mount ("ext4","EMMC.... line...I wonder if I take the assert lines on the Omni and Beanstalk updater-script if it is going to work..
12th February 2014, 10:00 PM   |  #12  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 633
 
2,748 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by snyph3r

I quickly checked the difference between validus/candy Kat vs omni/beanstalk...I looked at the updater-script and found that both validus and candykat doesn't have "assert((getprop...." lines in the beginning of the script, they start at mount ("ext4","EMMC.... line...I wonder if I take the assert lines on the Omni and Beanstalk updater-script if it is going to work..

You can remove the asserts and try, but the phone still may not boot. Any particular reason you want Omni or Beanstalk? I personally prefer Validus.
13th February 2014, 04:41 PM   |  #13  
OP Senior Member
Flag Calgary
Thanks Meter: 10
 
102 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by audit13

You can remove the asserts and try, but the phone still may not boot. Any particular reason you want Omni or Beanstalk? I personally prefer Validus.

didn't work without the assert either....just wanted to try different Roms...I'm on Validuz now but having a couple of issues...WiFi is not turning on, have to reboot to turn it on and reboot doesn't work either. It won't turn on unless I pulled the battery which is a pain....
13th February 2014, 11:06 PM   |  #14  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 633
 
2,748 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by snyph3r

didn't work without the assert either....just wanted to try different Roms...I'm on Validuz now but having a couple of issues...WiFi is not turning on, have to reboot to turn it on and reboot doesn't work either. It won't turn on unless I pulled the battery which is a pain....

That is strange. I run validus on mine and WiFi is fine. Calls and data ate fine as well.
15th February 2014, 12:33 AM   |  #15  
sewermike's Avatar
Junior Member
Thanks Meter: 13
 
28 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by snyph3r

Here’s the Steps I went through:

*

I have a Bell S3 with 4.3 JB from OTA

*

1.******Downloaded Odin to my PC

2.******Downloaded the image from* 66 CF Root….

3.******Loaded it to my phone (Using Odin)

4.******Made sure the phone is rooted after and it is

5.******Downloaded CWM Manager from Playstore

6.******Changed the Recovery image using the Manager to Samsung Galaxy S3 for AT&T (d2att)

7.******Downloaded Omni Rom then moved it to the SD card using My File app

8.******Rebooted to Recovery

9.******Backed up my phone

10.***Did a Factory reset

11.***Did a Wipe Cache

12.***Did a Wipe Davlik

13.***Flashed the Rom with no error

14.***Rebooted to System

15.***Samsung Logo showed up for a sec then the phone is dead

16.***Tried to turn it on by pressing the power button but not working, I thought the battery was drained when I rebooted, I plugged it in for half an hour but still not turning on. Was able to press the power_

17.***Vol down and home and it booted to Download mode

18.***Used Odin to load the image frok step 2 above and tried the same steps using different rom (Beanstalk-4.4) and the result is the same



Just curious... are you going into mounts and storage to format system along with the factory reset and dalvik / cache wipes ??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes