5,597,871 Members 38,501 Now Online
XDA Developers Android and Mobile Development Forum

[Q] rooted sch-r980 lost USB, charger, and ALL sound

Tip us?
 
got5dotters
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Unhappy [Q] rooted sch-r980 lost USB, charger, and ALL sound

I picked up this US cellular sch-r890 that was never hooked up to play with. I put an SIM card in it and it rejected it. Anyway I wanted it as a tablet and didnt really care if I could hook it up as a phone or not and rooted the phone. All went well except now I have zero sound on it at all and the USB does not recognize anything. nothing from a wall charger either...However, it does respond in ODIN mode???? and I am able to charge it when the phone is turned off and plugged into usb. It cycles blue battery.. green battery...vibrate....repeat cycle, but it does charge it. I have tried several mods and NOTHING has changed my usb connecting. and yes USB devel is checked.. currently have it KK 4.4NIGHTLY and EVERYTHING runs fantastic....except USB/SOUND!!.

Any and all help with this would be appreciated. This would be a great lil gaming machine if it had sound.....and headphone jacks dont have sound either. its not a setting
 
got5dotters
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Quote:
Originally Posted by got5dotters View Post
I picked up this US cellular sch-r890 that was never hooked up to play with. I put an SIM card in it and it rejected it. Anyway I wanted it as a tablet and didnt really care if I could hook it up as a phone or not and rooted the phone. All went well except now I have zero sound on it at all and the USB does not recognize anything. nothing from a wall charger either...However, it does respond in ODIN mode???? and I am able to charge it when the phone is turned off and plugged into usb. It cycles blue battery.. green battery...vibrate....repeat cycle, but it does charge it. I have tried several mods and NOTHING has changed my usb connecting. and yes USB devel is checked.. currently have it KK 4.4NIGHTLY and EVERYTHING runs fantastic....except USB/SOUND!!.

Any and all help with this would be appreciated. This would be a great lil gaming machine if it had sound.....and headphone jacks dont have sound either. its not a setting

also.....before I did all that I called straight talk to hook up the phone and they wouldnt do it....then I called US cellular as its their name on the phone and they said to go into the store in which I did. They ran the meid# and went in the back whipsered back and forth and said they couldnt do anything with it and didnt know where I got such a thing and should get my money back. $50 on craigslist explains a lot!!! lol. So I decided to beef up the lil tablet for a toy and the FN SOUND is KILLING me.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes